LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Forum Help & Feedback Center (http://www.lucasforums.com/forumdisplay.php?f=217)
-   -   PM -> Email notification still working? (http://www.lucasforums.com/showthread.php?t=148982)

tk102 05-17-2005 06:04 PM

PM -> Email notification still working?
 
Maybe it's just my email account, but I haven't been getting email notifications for PMs in the past 24 hours. I have a Yahoo! email account, but the notifications aren't in the Bulk mail folder either.

Just tried a 'report this post to moderators' and I didn't get that notification either...

Is it just me?

Darth333 05-17-2005 06:26 PM

Re: PM -> Email notification still working?
 
Quote:

Originally posted by tk102

Just tried a 'report this post to moderators' and I didn't get that notification either...

Is it just me?

:confused: If you did that in the swk forums (as I believe you did unless you didn't sleep during a few days (j/k) ), I didn't get the reported post either :confused:

Thrik 05-17-2005 08:06 PM

There does seem to be something up with the emailing system, since I've also tried to receive a notification and it hasn't arrived. It'll be looked into.

Jan Gaarni 05-18-2005 11:39 AM

There's been something wrong with the notification feature, atleast the "Report Post" feature, for years now. :)

I haven't recieved a singel email about a reported post since I became a Mod for the SWG forums around 2 and ahalf years ago. :D

It's been checked into, but don't know what's causing it.

Darth333 05-18-2005 11:51 AM

Quote:

Originally posted by Jan Gaarni

I haven't recieved a singel email about a reported post since I became a Mod for the SWG forums around 2 and ahalf years ago. :D
it.

that's weird because I use to receive e-mails for this and it worked fine until yesterday or so.

perhaps no one reports posts in the swg forums :p

Joshi 05-19-2005 08:50 AM

Quote:

Originally posted by Jan Gaarni
There's been something wrong with the notification feature, atleast the "Report Post" feature, for years now. :)

I haven't recieved a singel email about a reported post since I became a Mod for the SWG forums around 2 and ahalf years ago. :D

It's been checked into, but don't know what's causing it.

Mine seem to come and go. I'll have months of email notifications for posts and PM's and so on, and then months of nothing. I now thing we have begun the months of nothing as I checked my email today after 2 days and there was nothing from LF, but three threads I've participated in had been replied to.

TheOssusKeeper 09-10-2005 12:26 PM

Quote:

Originally Posted by Darth333
that's weird because I use to receive e-mails for this and it worked fine until yesterday or so.

perhaps no one reports posts in the swg forums :p


same thing has been happening to me also, i haven't had any email notices at all for the last couple days, instant notices for subscribed threads either... i was wondering what was wrong... :giveup:

Jan Gaarni 09-10-2005 02:53 PM

Quote:

Originally Posted by Darth333
that's weird because I use to receive e-mails for this and it worked fine until yesterday or so.

perhaps no one reports posts in the swg forums :p

Actually, it's up and running for me aswell now after the forum upgrade. :)

Darth333 09-10-2005 06:30 PM

Seems to work fine for me too now: that quote of mine is almost 5 months old :p

TheOssusKeeper 09-11-2005 04:19 AM

Quote:

Originally Posted by Darth333
Seems to work fine for me too now: that quote of mine is almost 5 months old :p

hehe, i didn't even check the time stamp... ;P

It worked fine for me also up until just a couple days ago, then suddenly i stopped getting any email notices and still can't get any even now... i hope it's something the Admins. can fix...

Jan Gaarni 09-11-2005 05:07 AM

Quote:

Originally Posted by Darth333
Seems to work fine for me too now: that quote of mine is almost 5 months old :p

So it is. :)

*looks at own post and ponders when he made it....*

8.53 PM .... on a Saturday night .... that explains it. :p :D

Captain_H 09-11-2005 11:50 AM

Quote:

Originally Posted by TheOssusKeeper
hehe, i didn't even check the time stamp... ;P

It worked fine for me also up until just a couple days ago, then suddenly i stopped getting any email notices and still can't get any even now... i hope it's something the Admins. can fix...

Same here, I thought that my email was not working correctly, but now I know otherwise.

TheOssusKeeper 09-11-2005 01:29 PM

yeah here's another thread in the kotor forum about it too:

http://www.lucasforums.com/showthread.php?t=149111

Joshi 09-11-2005 02:39 PM

Also having the same problem, but I've learnt to just wait, after a while email notification comes back to me. I've checked my spam email folder and they aren't in there so I guess they're just having the same old problems or whatever.

TheOssusKeeper 09-15-2005 07:26 AM

woooot! :clap2: i'm getting instant email notices agian to my subscriptions... *knocks on wood, and hopes it continues* :fist:

Joshi 09-15-2005 11:02 AM

Yeah, like I said, they come and go, they seem to be back now though so that's a good thing.


All times are GMT -4. The time now is 09:33 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.