LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Console Discussion (PS2/XBOX) (http://www.lucasforums.com/forumdisplay.php?f=612)
-   -   [Question] Server Empty?? (http://www.lucasforums.com/showthread.php?t=151525)

Flex_Relax 08-28-2005 08:59 AM

[Question] Server Empty??
 
Hello i'm from Europe (Portugal) and i have a PS2, but when i connect to the server of Star Wars BattleFront there's no players, i don't know if no one plays the game or i'm having some kind of problem. I've already redownloaded the patch and erased my network configuration and did it again using the game (BattleFront) cd and not the nework cd, but still i connect to the server but no one is there. Maybe no one plays this game online......well i just would like to know if i'm doing something wrong.

Thanks

stefanlinden 09-28-2005 12:35 PM

Do you keep connecting to the same server?

Edgar_Bear 10-12-2006 12:54 AM

I have the same problem. When I log into the online network the list is blank. Not a sausage.

Am I doing something wrong?

Sláinte!

EB

P.S. I'm using a PS2

NetDude 04-24-2007 03:43 AM

Hi,

I would check your DNS settings, and if you're using a router to connect to the 'net, check your firewall settings and ports.

If you are using a router it's probably easiest to put your PS2 in a 'DMZ'.

If you can't put your PS2 in a 'DMZ' the ports to forward to your PS2's IP address are:

3658, 3659, 6500 and 27900

Hope this helps, regards,


All times are GMT -4. The time now is 11:56 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.