LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Technical Help (http://www.lucasforums.com/forumdisplay.php?f=562)
-   -   System-Link problems (http://www.lucasforums.com/showthread.php?t=152439)

snakeheadfish 09-16-2005 08:24 PM

System-Link problems
 
I cannot get System-Link to work. Using the Xbox System-Link cable I have tried to connect directly from Xbox to Xbox. When the person I am System-Linked with searches for a game the game can be found. They can also join the game and will then show up in the host players "players list." But during the load screens it will "freeze" at the "waiting for players to join screen." We have dropped the amount of AI characters in the game and also dropped the amount of players allowed since there was only the two of us. We tried multiple times, switching off on who would host the session. Same results. Couple things—

1) Could it be that I have a Live account and have added "updates" to my Battlefront whereas my friends Battlefront has not had any updates?

2) Does the connection only work through a modem, or hub?

We did unplug and replug the cable many times, we didn't try switching the cable around though. Anyone got any tips?

zerted 09-17-2005 10:34 PM

If your version has been updated and his hasen't, that could be a problem. I don't have a Xbox, so I can't be sure. Two different versions of the PC version can't play together.

redduck21502 04-03-2006 11:07 AM

So can you uninstall the upgrades at all using the Memory manager in the Xbox Dashboard. I have the same issue.


All times are GMT -4. The time now is 12:51 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.