LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Forum Help & Feedback Center (http://www.lucasforums.com/forumdisplay.php?f=217)
-   -   Slower Forums (http://www.lucasforums.com/showthread.php?t=152652)

Jan Gaarni 09-20-2005 05:55 PM

Slower Forums
 
Anyone noticed the forums having slowed down, loading time wise?

Not completelly stalled, but takes some time from you press a link until the page is fully loaded.

Is it just me?

Using Firefox.
Can't be my computer, cause it's the same on my work computer at work. Use Firefox there aswell, just so that is mentioned. :)

stoffe 09-20-2005 07:24 PM

Quote:

Originally Posted by Jan Gaarni
Anyone noticed the forums having slowed down, loading time wise?
Not completelly stalled, but takes some time from you press a link until the page is fully loaded.
Is it just me?

Not just you.

Starting about a day ago the forums became very noticably slower. Before then pages loaded near-instantly, now it takes up to a minute for the new page to load every time I click a link. Not very browse-friendly. :)

Bob Lion54 09-21-2005 12:37 AM

I'm pretty sure there working on something. Thats probably whats slowing everything down. Last time it did this, they where indexing.

My guess, it will speed up to normal soon. (I hope)

Leviathan 09-24-2005 02:39 PM

FireFox users can also use FireTune to accelerate web pages' loading... ;)

Jan Gaarni 09-24-2005 03:14 PM

Well, must have been something with the forums, cause it's ok now, and others have reported the same slowness. :)

It's fine now though.


All times are GMT -4. The time now is 05:48 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.