LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Tech Help (http://www.lucasforums.com/forumdisplay.php?f=622)
-   -   Fatal Error with BETA (http://www.lucasforums.com/showthread.php?t=153536)

ScoutTrooper95 10-08-2005 04:13 PM

Fatal Error with BETA
 
I downloaded the BETA last week and when I started it up, it didnt work. I press Ctrl, Alt,and Delete and there are two windows. One weas the BETA. The other was called FATAL. I uninstalled it and reinstalled it this week and the same thing is happening. Anything I can do?

Kurgan 10-08-2005 04:41 PM

Are you trying to run a dedicated server or batch file? If you put something in wrong in the batch or command line it will give you a fatal error. Otherwise uninstall and then reinstall.

ScoutTrooper95 10-08-2005 05:46 PM

No, I cant even get the BETA to work. Also, Ive tried uninstalling and reinstalling already. Thanks anyway.

Kurgan 10-08-2005 06:44 PM

Perhaps the copy you downloaded is corrupted?

ScoutTrooper95 10-08-2005 06:49 PM

That's possible, I suppose. I'll try redownloading it.

MDew 10-15-2005 08:57 PM

I'm having the exact same problem. I downloaded the file from fileplanet and used the serial # provided on the site. I uninstalled and reinstalled too, with no luck. Checked all the specs too and my computer is up to speed. Argh.

MDew 10-16-2005 06:22 PM

Just spent another 4-5 hours downloading it again, and guess what? Still doesn't work. :(


All times are GMT -4. The time now is 04:38 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.