LucasForums (
-   Tech Center (
-   -   Its too DARK... (

TRON 05-01-2000 11:36 AM

Its too DARK...
I'm using XWA german version with int. patch 2.02 on a PII 400 with Voodoo 3 3000. In skirmish mode it happens very often that the dynamic light engine fails to load - this means that no light sources from stars etc. are reflected on the ships. It's just too DARK...This prob does not appear when playing campaign missions. Any ideas?

K_Kinnison 05-01-2000 02:48 PM

Check the brightness level. ANd some of the SKMs laod up with a really lousy Local light source, like a Dark red. I usually have the Local light source on "some" and the brightness at about 1/3.

TRON 05-01-2000 03:25 PM

Thanks for your reply, K_Kinnison!
Unfortunately this does not solve the problem: I start a mission for the first time and everything is o.k. Then I restart/reload the same mission with same brightness-setting etc. and suddenly the local light is completely gone (the source itself is still displayed, but has no effect on any texture (looks a lot like the original X-Wing ;-)) Anyway, thanks for your suggestions. TRON

Fondas 05-02-2000 10:57 AM

I'm afraid that I cannot help you with the Voodoo 3 3000 since I have never worked with one of those.
This thread is transferred to the Tech Center Section, where some of the HW gurus might give you a hand...

ViRGE 05-04-2000 01:56 AM

Unfortunately, you won't find too much help here, it sounds like a rare engine bug, which can't be helped. But it's possible it could be a driver problem, so if you're using the newest betas, switch to the last supported drivers, and if you're using supported, switch to the newest betas.

System Apex

All times are GMT -4. The time now is 01:55 PM.

Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2015 - All rights reserved.