LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Technical Help (http://www.lucasforums.com/forumdisplay.php?f=562)
-   -   Help getting online (http://www.lucasforums.com/showthread.php?t=154568)

Artemis Entreri 10-30-2005 08:00 PM

Help getting online
 
Hello everyone. I need some help with this whole online thing. I have all my connections correct and I can get online. In fact, I get as far as seeing all the games I can load. After some figuring I'm guessing that I can't join PC dedicated games but I can join PS2 dedicated ones and non dedicated ones. So I go to join one of those and it goes by the normal loading screen. Then it gives me a background of the chosen planet and it says "Waiting for Players". Then after a short period of time (about a minute or less) I get a big blue message saying "Connection to Host lost". Am I doing anything wrong? Whenever I go to look for a game pretty much everything says any as well. Can someone please help me out? My great thanks in advance. I'm playing this on the Playstation Two by the way.

Artemis Entreri 11-02-2005 09:42 PM

Can anyone help me out and tell me what is wrong?

Earthwalker 12-03-2005 03:47 PM

HI, I have this problem too. It happens less when I join games with a low ping. Sometimes when I am in a game it freezes on the "defeat" or "victory" screen, then I have to reset my console, and get connection to host lost when I try to join games again.

Found this thread while searching for an answer while trying to connect. Haven't found any news anywhere about these problems, seems no-one wants to talk about it :ball:

{JMS}*Darklight 07-02-2006 03:35 PM

That happened to me once, but i dont know why. Mabye its some kind of virus or something. (Now my computer is working ok)

Jaffa_Cake 07-20-2006 09:15 AM

PC deidcated means that the server is being hosted through a PC, you can play on them fine. Non dedicated means a player is hosting the match, these matches can have serious lag so avoid them. The 'connection to host lost' happens to me sometimes but if your not on a PC dedicated match then maybe that's the problem

jvanlente 07-21-2006 01:49 AM

I have that problem. Someone in another forum said that stopped happening to them when they disabled their sound. Then, I remembered that when this happens to me, although I never disabled my sound, there is no sound during the part where it zooms in from the galaxy to the planet and to the landscape. I'm probably not going to try disabling my sound because I don't want to bother playing online without sound, but I thought I'd mention it here.


All times are GMT -4. The time now is 12:36 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.