LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Feedback (http://www.lucasforums.com/forumdisplay.php?f=563)
-   -   Long posts problems (http://www.lucasforums.com/showthread.php?t=155291)

zerted 11-12-2005 11:09 PM

Long posts problems
 
This just happened to me again, its about the fifth-sixth time and its starting to bug me. Sometimes I write a long post, I have an idea or am responding to someone else's. I provide a quote to that post, state my case and provide an example or two to back it up. I like to use the 'preview post' button to make sure its formatted in a way thats easy to read. So I hit the 'preview post' button and my browser freezes. I lose the post, the time spent writting it, and the time to write a smaller version of it.

Has my browser just been freezing randomly and it happens to happen when I'm writing a post here, or does this site have a problem accepting med-long posts?

Think of a post around 4 times the size of this one. My browser is Maxthon (formally named MyIE2), which is basicly a powerful skin to Internet Explorer. My IE version is 6 SP1.

swphreak 11-13-2005 11:20 AM

I think it's because your session times out. When you've been idle on the forums too long, you're automatically being logged out. I haven't had that problem ever since I set the "always log me in" in the UserCP.

It's always good practice to copy/paste really long posts if you're unsure if it'll work.

deamonomic 12-03-2005 01:10 AM

what you can do is before you click preview post, copy all of it. that way if u loose it you can just paste

zerted 12-03-2005 02:23 AM

Oops, I forgot about this thread. I thinks its my browser crashing. I do have auto-logon on. I do make a copy of my posts, but when I forget to, it normally crashes.


All times are GMT -4. The time now is 12:08 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.