LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Tech Help (http://www.lucasforums.com/forumdisplay.php?f=622)
-   -   Lock ups and shutdowns (http://www.lucasforums.com/showthread.php?t=155626)

Murf 11-19-2005 01:11 AM

Lock ups and shutdowns
 
Sometimes I'll be playing and all a sudden the game vanishes. It just goes away and I'm at my desktop as if I never started the game. I also have had it lock up during single player. Also sometimes at the end of a match when you see your score - the "Done" button won't appear and the game locks up. I update my video driver to the most recent and it still does it. Anyone else experiencing this problem?

ParanoidAndroid 11-19-2005 06:59 AM

Yeah this has happened to me alot in SWBF1 but not so much in SWBF2, still it's very annoying.

MachineCult 11-19-2005 07:25 AM

Sounds like a graphics card problem, i've had very similar problems with Jedi Academy.

zerted 11-19-2005 07:57 AM

Quote:

Originally Posted by Murf
...Also sometimes at the end of a match when you see your score - the "Done" button won't appear and the game locks up...Anyone else experiencing this problem?

I have. I have stopped playing SWBF because of this. It was happening to me on almost every level (after I updated to v1.2...) I have yet to experiecne this on SWBF2. I think it is a connection problem. The game is waiting for more player data from the server, but the server already moved onto the next map. Why you can't press ESC and get back to the main menu at this point makes no sence to me.

CParker 11-21-2005 03:31 AM

Could be a graphics problem...or it could be the same problem I have. Are you running it on a dual core processor?

MandaloreBIC 11-21-2005 09:17 PM

lag is all it is, and probalby the server have to server (hench the name) other players first, i've noticed that if you get a better score, the done button will appear quicker or sometimes instaltly, so i think it's all about bandwidth....

Youngblood_00 11-23-2005 04:20 PM

Quote:

Originally Posted by Murf
Sometimes I'll be playing and all a sudden the game vanishes. It just goes away and I'm at my desktop as if I never started the game. I also have had it lock up during single player. Also sometimes at the end of a match when you see your score - the "Done" button won't appear and the game locks up. I update my video driver to the most recent and it still does it. Anyone else experiencing this problem?

I was having this same issue, but in single player as well (only on space missions). Here is how I rexolved the problem:

Find the battlefrontII.exe application file (not the shortcut), right-click it and create a shortcut to it. Then, right-click the shortcut and go to properties. In properties, go to compatibility and select compatibility for windows 98/ME. Launch the game with this shortcut.

I have a virtual dual core processor (P4 HT) and I tried another route which did not work for me, but may be of help to you. If you have either dual core processors or a virtual dual core, try this:

When the game is running, ctrl+alt+del to get to the task manager. On the application list, right click battlefrontII.exe and choose "set affinity". Un-check CPU 1, so that only CPU 0 is selected. Now close the task manager and return to the game.

According to the guys at LucasArts, the game, when running on dual core processors, will suddenly and for no apparent reason max out the processing capacity on both CPUs causing the game to crash to the desktop, and running on only one processor seems to have resolved the issue for some people.

Hope this helps.

Murf 11-23-2005 05:23 PM

Thanks! I do have Hyperthreading turned on. So I'll try that idea first.
Thanks again.


All times are GMT -4. The time now is 10:19 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.