LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Player Strategy (http://www.lucasforums.com/forumdisplay.php?f=112)
-   -   Why is Luke an IDIOT on the Suprosa mission?!? (http://www.lucasforums.com/showthread.php?t=15630)

DailyRich 06-15-2000 04:05 AM

Why is Luke an IDIOT on the Suprosa mission?!?
 
Okay, the first two times I tried this mission, I disable the Suprosa, no problem, but got waxed against the SDs. I've flown the mission FIVE times since then, and every time I get the Suprosa's shields down, there's Luke in his freaking X-Wing blasting away at it until it blows up, thus costing me the mission. I've got my wingmen on full ignore and there's that stupid Jedi screwing everything up. Should I just leave it alone and let Luke finish it off? Or should I just disable that little farm-boy so he can leave the work to someone COMPETENT???

RDean 06-15-2000 04:24 AM

I have never had this problem on this mission. He has never tried to blow it up. Do you have the 2.02 patch? Also, you can't disable Luke.....one of the objectives is that he must reach Kothlis I think.

[This message has been edited by RDean (edited June 15, 2000).]

DailyRich 06-15-2000 04:29 AM

Yes, I have the patch. I wouldn't actually try to do anything to Luke, it's just frustrating. Like I said, the first two times, no problem. Now -- BOOM.

DailyRich 06-15-2000 05:12 PM

Okay, this is REALLY starting to cheese me off. I've tried taking out the engines so it stops. Nope, Luke keeps shooting. I've tried not firing after the shields go down. Nope, Luke keeps shooting. I've tried not even doing ANYTHING and letting everyone else handle it. Nope, Luke keeps shooting. You know, Luke? The one who TELLS EVERYONE NOT TO BLOW THE SHIP UP??? I really don't want to skip the mission and not get the credit, but I've done practically all of it except hyper out at the end and I don't know how much longer I can deal with this.

garyah99 06-15-2000 08:48 PM

I have never heard of anyone having this type of problem before. The only thing I can think of is a bug in the mission. You CANNOT disable Luke, he is invulnerable, so is Dash. You could try saving your game and reinstalling. Did you install the patch halfway throught he campaign or did you restart?

------------------
"I get by with a little help from my friends...."

DailyRich 06-16-2000 01:25 AM

Actually, I uninstalled and reinstalled, and this time didn't do anything fancy. Just flew straight at it and blasted my ion cannons, even before I was in range. Hoping to lead by example. And it worked. And of course then I got smoked by the Claw.... Sigh. But it seems that the direct approach is the best, knock him out fast so he doesn't take a lot of damage and don't let Luke or Dash get involved.

Y-Wing Prodigy 06-16-2000 09:27 AM

I'm confused? This mission was a cinch. Luke didn't really do anything and I especially enjoyed nuking the VSD and the Interdictor. Chin up, I'm sure by now the mission is done.

DailyRich 06-16-2000 01:49 PM

Yes, it's finished. It seems to be a matter of timing -- if you don't get the Suprosa disabled before Luke and Dash finish dealing with the homing mine, then they get involved in the chase. And since they don't have ion cannons, well, they're gonna do too much damage. So I just poured all my cannons into my engines 'til I got within 4k, then charged 'em up and went to town. I had the Suprosa disabled just fine.

Y-Wing Prodigy 06-17-2000 07:02 AM

I just had a similar problem; a Frigate bled a Shuttle to death that I was supposed to disable. The trick is beat them there. All there is to it. *sigh*

Felks 06-18-2000 10:16 AM

You should try getting the lastest patch. If that doesn't help, I do not know what will. there is probably something wrong with your program. I finished that mission first go! Luke didn't try anything! So I'd say it must be your program that is in the wrong here! Try talking to LEC about it maybe if nothing else helps!



Leagle eagle 06-18-2000 11:46 AM

Same here!

Re-install (other issues)

Upgrade to 2.02

Played the mission fine.

fine again.

New pilot.

Dash and Luke *ucking blast the thing to pieces!

Try ANOTHER pilot.

Same thing happens.

nova_wolf 06-20-2000 09:53 AM

1) Hi - im new

2) Can we get a b-wing symbol in ?

3) I had difficulties like these on 2 other missions :

Mission with escape pod and the Dreadnought Mecury arrives. Mecury ALWAYS gets destroyed, and there is NOTHING i can do about. But it sholdnt matter, becuase the Mecury isnt listed as a priority objective ship !

Mission where you have to take out a stations shield, and then inspect al shuttles that escape. Well, shields go down, and nothing happens. Infact, you have to destroy the station for thre shuttles to launch, by which time they are taken out in the blast, so mission failure !
anyway - complaining aside - i have a trick of trade.....

Check your Roll button on your joystick. I may also act as a select button- mine does. Press and hold and it will act as roll, put press quickly, and it will select the ship/missile in cursor, meaning target switching is faster, and you dont need to get close or cycle through god knows how many craft to select it.

Plus - never be afraid of dummy firing missiles at craft - especially at practically point blank range, or when facing off againt missile bost at long range, as they rarely deviate from a straight course, and a good shot can hit them (i have - and im not that brill)

Hows THAT for a first post ?

Marril 06-20-2000 08:51 PM

Also on his switching thingy... those dumb ejected pilots are frickin' annoying!

Thrawn 06-21-2000 01:38 AM

I have never heard of this problem ever. I'll go fool around with it.

------------------
"Have no fear, your local Grand Admiral is here!"
ThRaWn90,RAL_Thrawn
Rogue 6



All times are GMT -4. The time now is 11:15 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.