LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Jedi Outcast (http://www.lucasforums.com/forumdisplay.php?f=155)
-   -   Problem with Multiplayer (http://www.lucasforums.com/showthread.php?t=157588)

Impetuous 12-29-2005 01:08 AM

Problem with Multiplayer
 
After playing on Multi-Player for 30 seconds it dissconects me and shows me an error like CP or something I forget.

Anyone know how to fix this.

If you want the error just ask me! :blast5: :twogun: :fett2: :lsduel:

DSbr-FlashRam 12-29-2005 02:01 AM

no-cd crack

Impetuous 12-29-2005 04:13 AM

I should get one?

[CM]Shadow 12-29-2005 10:29 AM

JA!!!!!!!!!!!!!!!!!!!!!!

Good Sir Knight 12-29-2005 12:20 PM

Quote:

Originally Posted by Impetuous
After playing on Multi-Player for 30 seconds it dissconects me and shows me an error like CP or something I forget.

Anyone know how to fix this.

If you want the error just ask me! :blast5: :twogun: :fett2: :lsduel:


Can you give us a screen shot of the error your getting? It's kinda hard to diagnose the problem without actually seeing the error.

I hope your not wasting our time with a pirated version of the game, I bought my younger bro a used version of Outcast for 15 bucks at the store right before Christmas..... not a lot of money.

DSbr-FlashRam 12-29-2005 01:23 PM

NEIN!!!!!!!!!!!!!!!!!

Impetuous 12-29-2005 03:13 PM

{snip} LucasForums does not condone Piracy.


All times are GMT -4. The time now is 01:08 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.