LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Jedi Outcast (http://www.lucasforums.com/forumdisplay.php?f=155)
-   -   HELP!!! (http://www.lucasforums.com/showthread.php?t=157936)

Filotyn Taradon 01-04-2006 11:16 AM

HELP!!!
 
The cheat g_saberrealisticcombat 1 doesn't work!
How is this possible? :mad2:

-BLaCKouT- 01-04-2006 02:20 PM

Because you ain't got cheats enabled?

Filotyn Taradon 01-05-2006 12:04 PM

No, first i tick in: helpusobi 1 en after that: g_saberrealisticcombat 1.
but it doesn't work!!!

-BLaCKouT- 01-05-2006 03:33 PM

Is this in multiplayer or single player?

DSbr-mjz 01-05-2006 05:30 PM

Quote:

Originally Posted by -BLaCKouT-
Is this in multiplayer or single player?

:twogun: :king1: :ears1: http://forums.teamdsbr.net/images/smiles/nervous.gif :ears1: :king1: :twogun:

Filotyn Taradon 01-07-2006 08:01 AM

Single Player...

-BLaCKouT- 01-07-2006 02:22 PM

Try devmapall to turn the cheats on. Also, instead of setting it to 1, try 3 or 4. It's possible that 1 is barely noticable.
Just a thought :)

B.

Filotyn Taradon 01-09-2006 11:31 AM

nope, it still doesn't work...
if i tick in de code it says this: g_saberRealisticCombat is "9" default "0"....

-BLaCKouT- 01-09-2006 02:24 PM

Well, I don't know what else to tell ya mate :( I just tried it and it worked fine on mine.

Quote:

helpusobi 1
g_saberrealisticcombat 6
and I was hacking away like a good 'un. Heads and limbs everywhere.
You got the 1.04 patch installed?
http://jediknight2.filefront.com/fil...Patch_104;3825

B.


All times are GMT -4. The time now is 09:19 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.