LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Ebon Hawk's Machine Room (http://www.lucasforums.com/forumdisplay.php?f=524)
-   -   Workbench.. not working? (http://www.lucasforums.com/showthread.php?t=160845)

Maleena20 02-19-2006 01:49 PM

Workbench.. not working?
 
ok,

I Have a problem with my game, it wont let me use the workbench at all, I dont know if im missing something or if i have to do something first before i can use it.. i have weapons i can upgrade, but no matter what i do, i cant access the workbench.. anyonw know why or have any idea? Thanks

The Doctor 02-20-2006 06:18 PM

Two things:
Which game are you having troubles with?
What mods do you have installed, if any?

RedHawke 02-20-2006 11:50 PM

Doc, as this is an Xbox forum mods are not usually an issue.

The Doctor 02-21-2006 06:34 PM

Crap, I can't belive I did that... sorry, RH.

BanthaFodder01 10-08-2006 04:35 PM

hmm..im having the same problem in KOTOR 2. I think its a bug or something, it wont let me interact with workbenches on any of my previous games, or the new one i just created, yet i could do it long time ago. I also loaded a previous game and tried talking to someone on the ebon hawk...and nothing happened.

I really do hope my game isnt permanantly screwed cause i just found out how to get GO-TO to spill his dirty little secrets.

moneal2001 11-30-2006 02:08 PM

Im having the same problem. Anyone know the cause or a way to fix this. Thanx ahead of time.



PS. Also cant initiate dialog with T3 either.

Son of Skywalker15 08-11-2007 12:12 PM

Just started a new game the other day and I ran into the problem. Noticed it on the way to Telos because I couldn't talk to T3 or use the Workbench. Though maybe it would fix itself so I went to Telos and finished it. While leaving the secret Jedi Academy on Telos I couldn't get T3 or use the workbench there. However, I boarded the Ebon Hawk and he was there. I figured the glitch was done, but now I can't talk to him or use the workbench in any of the saved games. I don't have a modded Xbox. Also, when I do stop to talk to T3 he doesn't move after until I leave him for a few minutes as if I had been talking to him. I think the T3 thing is connected because of his ability to be a workbench. Lab Stations work, by the way. This is the weirdest thing I've heard happening, and I'm glad I'm not the only one. Any help would be much appreciated.


All times are GMT -4. The time now is 08:54 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.