LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Galactic Discussion (http://www.lucasforums.com/forumdisplay.php?f=586)
-   -   Help! Dissapearing HEROES (possible spoiler) (http://www.lucasforums.com/showthread.php?t=160944)

embersrise 02-20-2006 01:52 PM

Help! Dissapearing HEROES (possible spoiler)
 
Hi!

I hope somebody can help me on this. I dont know if its a bug or its just me being a Llama.

Im on the rebel side, early in the game. My mission is to steal some plans with the Droids R2D2 and C3PO from planet Mon Calamari BUT my heroes dissapeared. I cant find them anywhere. I noticed that if i drag a hero onto an orbit slot with the little yellow figure at the left bottom , the hero dissapears. Why is that? Can i recieve them somehow or is this a bug and they are gone forever ?. Too bad i dont have any earlier saves when i still had the droids.

PLS help.

Thanx

Gezoes 02-21-2006 09:53 AM

Same here. No answer unfortunately.

Tal Odo-ki 02-21-2006 10:39 AM

When you steal a tech the droids are removed from the map for a while. Look at the droids' icon at the top right of your screen and you'll see the "clock" shading overlay on the image that'll show you how far along they are until they are ready again. When they are ready for their next assignment, they'll automatically appear in orbit over the last planet you sent them on a mission from.

embersrise 02-21-2006 02:29 PM

I did not send them ona steal mission, no clock shading, nothin. I even tried to speed up the game and let it run a bit to see if they come back, they didnt 8(. I guess the campaign is broken. How could they left in such a huge bug, i could even repeat the same thing with Mon Mothmna, she dissapeard too.

BuCkEt! 02-21-2006 08:36 PM

I've found that this happens in GC mode too, I've yet to repeat the problem but I managed to drag all my heroes into oblivion, none of them ever came back.

Hooray for saved games ;)

popcorn2008 02-21-2006 08:40 PM

I had the same problem as well. Above one of my planets is an invisible unit and when ever I drag anything into it, it disapears. Luckily, I didnt drap c3p0 into that slot. But it is a bug definetely.

BuCkEt! 02-21-2006 08:54 PM

Popcorn, someone should try to officially replicate this problem so Petro can have a shot at repairing the problem.

endurell 02-25-2006 05:21 AM

I had the same issue...I just assumed it was a black hole. *shrug*

Darth Kruhl 07-09-2008 02:40 PM

I had this happen to me when I put my heroes into a blank stealth spot thus swallowing them up. the only way to fix this to reload from a save game file or to start a new campaign.


All times are GMT -4. The time now is 09:30 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.