LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Feedback (http://www.lucasforums.com/forumdisplay.php?f=672)
-   -   new page (http://www.lucasforums.com/showthread.php?t=161256)

Sithman1138 02-24-2006 03:58 PM

new page
 
It looks great but the background is black and so is the text. Just wanted to let you know.

Jeff 02-24-2006 04:07 PM

Looks like it's been fixed :)

Jmaster3265 02-24-2006 05:00 PM

I think it's ok, I personally don't like the colors.(too much black) The original one was better. The second update was ok this update is ok as well. Thats my opinion. :)

Sithman1138 02-24-2006 06:04 PM

Fixed? It's still all black, I mean the news text. Maybe it's me....I'm using Firefox if that helps.

Jeff 02-24-2006 06:29 PM

Quote:

Originally Posted by Sithman1138
Fixed? It's still all black, I mean the news text. Maybe it's me....I'm using Firefox if that helps.

I'm using firefox as well, and the text is white against the black background. I can't think of what would be causing that... Do you have the newest version of Firefox installed?

Jmaster3265 02-24-2006 11:34 PM

Just a question in the following pages. http://www.empireatwar.net/rebels/heroes/index.htm http://www.empireatwar.net/empire/heroes/index.htm Are those heroe pics the stand stills on Tattooine the pics i took and posted on here? =)

Jan Gaarni 02-25-2006 04:39 AM

Sithman, hit your refresh button (F5) and the text will appear.

Helped for me anyway (also using Firefox).

popcorn2008 02-25-2006 08:35 AM

Quote:

Originally Posted by Jan Gaarni
Sithman, hit your refresh button (F5) and the text will appear.

Helped for me anyway (also using Firefox).

Fixed my problem :p I was having the same probelm Sithman, hit refresh.

Oh yeah I have converted to the wonderful world of firefox :^:

Jan Gaarni 02-25-2006 09:54 AM

Congratulation, here's your cookie. :D

Good boy. :p

Once you've turned to Firefox, you can never return to IE. :emperor:

Jmaster3265 02-25-2006 12:20 PM

Not exactly true, i never had any of the problems with this site or any sites posted here with Internet Explorer. I don't like Firefox it messed up my computer Not to mention it never uninstalls correctly...

Jeff 02-25-2006 12:22 PM

Quote:

Originally Posted by Jmaster3265
Not exactly true, i never had any of the problems with this site or any sites posted here with Internet Explorer. I don't like Firefox it messed up my computer Not to mention it never uninstalls correctly...

Ah, the classic "it messed up my computer" excuse... ;) Those IE users are so stubborn :xp:

Jmaster3265 02-25-2006 12:30 PM

Um, not really why would i lie about something that FireFox did to my computer? I had to use the system restore just to fix it. But ok, don't believe me but don't call me a liar or stubborn I.E fan..... :mad: :rolleyes:

Jeff 02-25-2006 01:12 PM

oh, I was joking :D

And since the initial question has been answered... :lock:


All times are GMT -4. The time now is 08:26 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.