LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Jedi Outcast (http://www.lucasforums.com/forumdisplay.php?f=155)
-   -   Gameserver and port problem (http://www.lucasforums.com/showthread.php?t=162533)

cloveskat 03-18-2006 09:22 AM

Gameserver and port problem
 
Ok - I have my server up - it works just fine.. I forwarded ports 28060-28081 and everything works - but I noticed taht when I join - instead of saying <ip>:<port> it says something like <ip>:-2800 or something.. Why would it say a "-" port? like right now , its at port -2489 or something.. its kinda annoying, especially when it changes each time i reset... id like it to stay the same since i do have remote admins who dont always have the port # avail..

Thanks, Charles

cloveskat 03-19-2006 08:56 AM

?
 
So what, no one ever had this happen???
:blast5:

dtriniman 03-19-2006 01:58 PM

www.chopshopservers.com/education

cloveskat 03-20-2006 08:52 AM

...
 
Thanks for the reply but thats not exactly what I was looking for - the server works.. it is able to accept connections just fine - but it always gets stuck w/ a - port #.. like xx.xx.xx.xx:-2348 instead of 28070...

Oh well...

acdcfanbill 03-20-2006 04:50 PM

if i remimber right, you can use the command
+set net_port xxxxxx
in your server config to setup the port you want to use.

edit: actually i dont hink you need the + unless its in the shortcut.


All times are GMT -4. The time now is 04:39 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.