LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   JA Mapping (http://www.lucasforums.com/forumdisplay.php?f=540)
-   -   Annoying Leak Message? (http://www.lucasforums.com/showthread.php?t=164126)

EvilJedi 04-26-2006 02:54 AM

Annoying Leak Message?
 
Radiant is saying I have a leak, but I'm completely sure that the map is completely closed in. The red line that Radiant makes is going from a random light entity near my only spawn point (it's a SP map) and it's going to the ceiling of the map, which I made a sky shader. I checked around the map but I didn't find any entities that were in the void (those that I did find I had already deleted).

What's going on? I'm quite annoyed...

Also, is there a limit to how many things can be linked to a trigger? I had a few triggers that didn't work, and I had a bunch of things linked to them. I fixed it now (I hope, can't test it because of the leak) so I doubt it will be a problem again, but it's still good to know.

Thirdly, since I'm posting now anyway and I might as well ask while I'm here, the waypoints that I make NPCs follow don't seem to work. I have a trigger_once linked to the NPC, the NPC to a waypoint, that waypoint to another waypoint, and that last waypoint linked to the point_combat. The NPCs dont move at all.

Thanks in advance.

acdcfanbill 04-26-2006 03:15 AM

toggle off all the detail brushes and see if u can find a way out then. i've also noticed it when a misc_model buts up against a hull brush.

ensiform 04-26-2006 04:49 PM

its generally when the axis of the model hits the hull like the origin of it. i think jka has a way of hijacking that with some keys, cant remember though.

EvilJedi 04-27-2006 12:15 AM

It was indeed a detail brush that caused it. The ceiling it was pointing to was detail. Thanks.


All times are GMT -4. The time now is 09:09 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.