LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Forum Help & Feedback Center (http://www.lucasforums.com/forumdisplay.php?f=217)
-   -   LucasForums Main Display (http://www.lucasforums.com/showthread.php?t=164654)

tk102 05-09-2006 12:22 PM

LucasForums Main Display
 
Hello,

Thanks for adding the new E3 Forum!

Unfortunately, my Netscape 7 browser is confused by the new forum layout:
http://img.photobucket.com/albums/v1...2/371c4745.jpg

I believe this could be remedied by modifying this portion of the HTML
Code:

      <div id="forumtitle"><a href="forumdisplay.php?f=681">E3 2006</a></div>
      <div id="forumdate">Wondering what LucasArts is doing at E3 this
year? Look no further than this forum!</div>
      </div>
      </div>
      </div>
      <div id="swgaminglist">

to this
Code:

      <div id="forumtitle"><a href="forumdisplay.php?f=681">E3 2006</a></div>
      <div id="forumdate">Wondering what LucasArts is doing at E3 this
year? Look no further than this forum!</div>
      </div>
      </div>
      </div>
      </td>
    </tr>
    <tr>
      <td>

      <div id="swgaminglist">


tk102 05-09-2006 01:39 PM

Hey looking good! It looks like you fixed it by suppressing the forum description and showing the post info:
http://img.photobucket.com/albums/v1...2/c1ecd65e.jpg
:thumbsup: Thank you!

Thrik 05-09-2006 02:16 PM

Yar, sorry about that. There was a problem which prevented the statistics from showing properly, so a description was temporarily thrown in. :~


All times are GMT -4. The time now is 03:45 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.