LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Dedicated Server (http://www.lucasforums.com/forumdisplay.php?f=334)
-   -   Dedicated Server Connection Interrupted (http://www.lucasforums.com/showthread.php?t=164931)

-<TC>-CrackHead 05-15-2006 04:58 PM

Dedicated Server Connection Interrupted
 
First off,

HELLO! (my first post)

I am having a problem and have tried everything I know and seek guidance...
I have been running a jk2 server for a couple years now and never had a problem...

I run the latest DCmod on my Dedicated server.

When I connect to my own server (same computer) I can play for a moment and about 10 times a second I get connection interrupted and so does every player on the server.

Running on Port 28070

I have...

I ran 3 adware/spyware removers (got rid of like 10 hidden programs)
Ran 2 different Antivirus, with No viruses found
cleaned out all my caches'
Defraged
updated Network Card Drivers
updated Video Card drivers
Gave more memory resources to my network cards IRQ
upped my hunkmegs in the config files for jk2
disables all NON system needed background services
removed unused programs

I have tested internet speed and I am actually faster upload/download than 2 months ago on a regular basis. So i should be running smoothly.

but I am still getting this issue...

Now a quick background... I have an annoying user who enjoys connection to my server (no matter how many times I ban) and will crash me. I have sent abuse emails to his/her ISP including logs showing his/her ip attacking, with no response from them, but I am worried that person has done something to cause my server to lag out permanently now.

I have NOT re-installed as this problem is less than 2-3 weeks old and want to cover all options first before reinstall.

If you have any advice or thoughts into this matter I'd appreciate it...

p4 2.0
1gb ram
200gb main drive
100gb slave

and again.. I have run this server for years with NO problem until the past 2-3 weeks when the server crashing started from that moron.

-<TC>-CrackHead 09-28-2006 11:18 PM

no responses.. anyone have and Idead?

In the meantime I've done the following with not luck..

Changed IP address
Changed Mods (Went to DS-Online mod)


However.. I ran a server with NO MOD and there was absolutely NO lag spikes.. what's up with that?

I didn't list my video card before.. it's the nVidia 256mb 7800GC OS card (AGP)

-<TC>-CrackHead 09-29-2006 02:28 AM

Well, just FYI, my problem was not a mod or connection.. it was the jk2ded.exe. I am not using the jk2ded.exe anymore, I am launching dedicated from within jk2mp.exe and no connection interruptions.. WIERD!

jedi-Guard 09-29-2006 07:53 AM

I might can help alittle.
first you have to know that i cant answer when it comes to DCmod questions.
Which Operativ system are you using ?
Ill take the things step by step.
Try also this scanner

http://security.symantec.com/sscv6/d...d=ie&venid=sym

If you want single good free Virus Scanner that i also use on my Jedi-Academy-Duel Server then its this one
www.free-av.com ( doesnt detect adware or spyware ) but does detect trojan, virus, worms and alot more like phisning and couple of others.
Good luck for now and dont make a new installation yet.


All times are GMT -4. The time now is 08:41 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.