LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Galactic Discussion (http://www.lucasforums.com/forumdisplay.php?f=586)
-   -   Patch 1.04 buglist (http://www.lucasforums.com/showthread.php?t=165161)

Admiral Z 05-21-2006 10:08 PM

Patch 1.04 buglist
 
Hi all, I guess I'll start it off.

) Space Skirmish Mode 2v2: Unit stuck. I hypered in Vader and Boba Fett on the same spot and Boba Fett's Slave 1 was stuck and couldn't move. And if you happen to hyper in on a spot where a turret build pad was destroyed and it respawned at the same time, the unit would get stuck too.

) Space Skirmish Mode 2v2: Ion Cannon effects on Piett's ship doesn't wear off. Everything looks ok and his ship has full shields but he still moves so slowly. Tried stopping and moving but doesn't clear his state.

) Space Skirmish Mode 2v2: AI sometimes doesn't progress/upgrade. It happened twice where the enemy AI would stop upgrading at space station level 3 but it still continues to fight with level 3 ships even though I didn't attack it's mining facilities at all.

) Space SKirmish Mode 2v2: In late-game, the game would suddenly move-freeze-move-freeze for several seconds before normal real time play continues. Happens even when there's only one enemy left on the map.

thon77 05-22-2006 12:14 AM

4) bombing runs still destroy units/buildings covered by a shield if the run is targeted at the shields edge, even when the shield is upgraded to stop all weapons.

Apocalypse|TFL 05-22-2006 01:11 AM

Still getting a lot of sync's. All in space skirmishes of varying sizes, not sure if anything can be actually done about it though?

Buddy list still not working correctly. Still refuses to accept people or send initial request. Still needs to be fixed with regards to overriding the entire online lobby when someone pm's you.

Other than that the game is a lot more stable and I haven't seen one invisible unit. Although there is a rare occurrance of not being able to target with a vette/tartan (very rare). The unlimited proton launcher from the acc still happens too.

Admiral Sith 05-22-2006 07:05 AM

1. During one match, the start game button would turn black and I(the host) would be made Empire, even though i had been Rebellion. Then i would turn it back and it would become normal again. But it constantly did this for a little while before I could start.

2. Synch error the second it got ingame

3. Game froze and all the players were force-lagged out of the game one at a time immediatly after the other.

4. Twice as much trouble connecting to games.

wswordsmen 05-27-2006 01:44 PM

Sometimes when flying around with the jetpack Boba gets stuck.
Also sometimes hero units (Boba mainly) can't move when they warp in to space.

The Source 05-27-2006 06:39 PM

Does anyone get the disapearing space-station problem. After I create a space-station, click to another planet, click back to the previous, my space-station keeps disapearing.

DS_Vespidbat 05-28-2006 03:04 AM

sync errors usually happens by some of the players, not games fault. Just the person that has crappy comp or internet

The Source 05-28-2006 02:10 PM

Quote:

Originally Posted by DS_Vespidbat
sync errors usually happens by some of the players, not games fault. Just the person that has crappy comp or internet

Sarcastic & Joking:: Lol... Crappy computer. I would hope my computer is not crappy. I spend over $2,000.00 on it, and have upgraded it to Jesus. If my computer is horrible, then everyone else's primitive computer is a Yugo.

Serious Note:: I have never played online, so I doubt that is the problem. I wonder if my settings are off some how. I will have to recheck my graphics-card settings. My machine is well over the recommanded specs, so the solutiion must be something with my settings.


All times are GMT -4. The time now is 10:36 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.