LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Modding & Editing (http://www.lucasforums.com/forumdisplay.php?f=620)
-   -   Very Messed Up Glitch (http://www.lucasforums.com/showthread.php?t=169515)

rcduggan 08-22-2006 11:06 AM

Very Messed Up Glitch
 
okay, im making a level called Sulp Niar: Arctic Fortress, and I am having trouble with an annoying glitch.

http://www.freewebs.com/xg14/mountain.JPG

at the front of the picture is a mountain, and the thing cirlced in green is the Republic CP's. In Zereditor it looks like that. When I munge everything, the world looks like this...
http://www.freewebs.com/xg14/mountainunder.JPG
and this...
http://www.freewebs.com/xg14/mountainunder2.JPG

the CPs are under the mountain

but then when I quit and see xeroediter, the map is like the first picture.
how can I fix this?

AceMastermind 08-23-2006 05:03 AM

Clean and munge again, then play the game and see if it's still there.

rcduggan 08-23-2006 01:47 PM

what do you mean clean? in the munger program?

AceMastermind 08-23-2006 05:59 PM

Yes, it's the visualmunge.exe, where you go to munge your map each time so that the game engine can read it.
There is a button right next to "munge" called "clean", click on "clean" and then when it is done "cleaning", click on "munge".

rcduggan 08-23-2006 08:20 PM

yep, did that, everything works fine now

Darth Ravenclaw 08-28-2006 06:47 PM

How did you get the objects in there

rcduggan 08-28-2006 08:29 PM

I copied the odfs, tgas and mshs from their folder's into my world's folder


All times are GMT -4. The time now is 01:28 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.