LucasForums (
-   Forum Help & Feedback Center (
-   -   DB Error in Ahto Spaceport (

Jeff 09-23-2006 12:12 PM

DB Error in Ahto Spaceport
the rest of LF works fine, but when I click on the link for ahto in the SWK section it gives me this

Warning: mysql_query(): Unable to save result set in /includes/db_mysql.php on line 212

and the usual database error message. I've asked someone else to test it out and that doesn't happen for them. I'm also able to access threads in Ahto if I know the link, like clicking on the newest thread link. But from there when I click on the forum link I get a db error again. I've cleared my cache and everything, I can't figure out why it's doing this. I did it last night and now again this morning but I'm still able to access the rest of LF without an error.

Hopefully one of you admin-types know what the problem is...

Diego Varen 09-23-2006 04:32 PM

I'm no Admin, but I can provide an answer. I had this problem too, but I think it is a Forum Glitch. I hope Ahto is alright for you in the future DM.

St. Jimmy 09-23-2006 11:23 PM

I was getting a wierd-ass error thing too, when I tried to get into the photo album in the Spaceport Cantina. Strange..

Darth333 09-24-2006 07:22 AM

Do you still get this error?

St. Jimmy 09-24-2006 09:22 AM

Yes, and this is what's on the screen when I try to access the photo album in the ASC:

Warning: mysql_query(): Unable to save result set in /includes/db_mysql.php on line 212

There seems to have been a slight problem with the LucasForums database.
Please try again by pressing the refresh button in your browser.

An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

We apologise for any inconvenience.

It just comes up with a white screen and the above text.^

Jeff 09-24-2006 12:40 PM

Well I still have this problem and I have tried it both under windows and ubuntu so its not any kind of browser issue like cache or anything.

Obviously the forum I post the most at is the one that is broken. :(

Commander Obi-Wan 09-24-2006 01:04 PM

Yes, I am encountering this error too. Though, I have only encountered this at the "Photo Album" topic in Ahto.

stoffe 09-24-2006 02:13 PM

I can also confirm that there is some database problem when viewing the Photo Album thread in the Ahto Cantina forum.

mysql error: Got error 127 from storage engine
mysql error number: 1030

Jeff 09-24-2006 02:44 PM

Weird that it happens for me to the whole forum and some just in one thread...

St. Jimmy 09-24-2006 06:17 PM

Yea, I ONLY get it at teh photo album.

Jeff 09-25-2006 11:10 AM

I just want to confirm that I am on a totally different computer (at school) and I still have the same problem.

matt-- 09-25-2006 10:14 PM

I repaired a table just now and that should clear things up.

Will check back in later.

Jeff 09-26-2006 12:41 PM


Originally Posted by matt--
I repaired a table just now and that should clear things up.

Will check back in later.

:worship: All hail matt-- !

gg dude.

St. Jimmy 09-27-2006 09:20 PM

Yep, works for me too.. CHEERS!!!!!

All times are GMT -4. The time now is 07:21 AM.

Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2015 - All rights reserved.