LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Help! (http://www.lucasforums.com/forumdisplay.php?f=177)
-   -   A wierd sound issue with Lucas classic games (http://www.lucasforums.com/showthread.php?t=171450)

Neverborn 10-09-2006 06:04 PM

A wierd sound issue with Lucas classic games
 
Hi,

I have had these classic games (Grim fandango, Full throttle, sam&and max, CoMI osv) for some years now on cd. They have worked fine on my old computer (which did have XP), but after I got my new computer, the sound suddenly stopps, or hang itself up in the middle of the game randomly, and very often....I think it is because of my soundcard...Creative SB X-If extream music. I have searched alot on the web, but don't find anyone with the same problem. Is there a easy sulution to this..the games becomes unplayeble becase of this.

Ray Jones 10-10-2006 04:17 AM

Do you play using ScummVM? Maybe you should ask at the ScummVM forums for help regarding that problem, then. (Err. Not because we don't like you, but it might be the better way to get that problem solved. :P)

Longcat 10-10-2006 07:18 AM

i had the same problem with both gf and cmi, running cmi through scummvm after installing it to disc wit Q+E software fixed the problem. but gf isn't suported by scummvm.. sprry. think the hae some launcher in development hough. you should checck it out


All times are GMT -4. The time now is 11:39 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.