LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Forum Help & Feedback Center (http://www.lucasforums.com/forumdisplay.php?f=217)
-   -   Can't add signiture (http://www.lucasforums.com/showthread.php?t=173095)

The Sith'ari 11-29-2006 05:29 AM

Can't add signiture
 
I can't seem to edit/add any picture signiture. When I pressed the icon nothing happened and the status shown in the left lower corner read like "An error occurred". Anyone can help?

Char Ell 11-29-2006 09:19 AM

So just to clarify...
1) you click on your User CP link
2) on the left hand side of your screen under the Settings and Options you click on the Edit Signature link and you get an error occurred?

If this is the case then it's likely there is something going on with your computer as I can get into the Edit Signature screen without any problems. What web browser are you using? Firefox, Internet Explorer, or something different? What version is your web browser?

The Sith'ari 11-30-2006 12:02 PM

Nop, one more step till I get error: I click the "insert pic" icon and nothing happens and the status of the IE is "an error occurred".

Det. Bart Lasiter 11-30-2006 03:21 PM

Just add the IMG tags in manually then.

[img]http://images.biz/sig.pct[/img]

Just replace the "http://images.biz/avatar.pct" part with the URL of your signature (which you can upload to an image host like ImageShack).

The Sith'ari 12-01-2006 11:52 AM

Oh sorry for being a newb. And thanks!


All times are GMT -4. The time now is 03:11 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.