LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Feedback (http://www.lucasforums.com/forumdisplay.php?f=584)
-   -   is it just my connection... (http://www.lucasforums.com/showthread.php?t=173529)

XoXoXAlexOxOxO 12-11-2006 09:59 PM

is it just my connection...
 
or has LF been laggy for anyone else, except me, the last few days?

Samnmax221 12-11-2006 10:01 PM

Quote:

Originally Posted by XoXoXAlexOxOxO
or has LF been laggy for anyone else, except me, the last few days?

Slightly, then again you just might want to call up your ISP and bitch at them, and if you do start early, I spent 4 months arguing with Charter tech support before I started getting my proper allotment.

Oh yah this should go to Feedback.

Hayden Kered 12-11-2006 10:03 PM

I just got an error message for this site when trying to go to a new page. It has been acting wierd the past few days for me. Don't know why though.

Anakin Skywalker 12-11-2006 10:07 PM

Hopefully it doesn't go down like PCGM... that would be bad... I couldn't stand it... I have to be on LF at least once a day....

XoXoXAlexOxOxO 12-11-2006 10:10 PM

Quote:

Originally Posted by Samnmax221
Slightly, then again you just might want to call up your ISP and bitch at them, and if you do start early, I spent 4 months arguing with Charter tech support before I started getting my proper allotment.

Oh yah this should go to Feedback.

well i hadn't noticed a slowdown on any other sites i go to though.

another misplaced thread, doh >.< !!!!

Darth333 12-11-2006 10:32 PM

Quote:

Originally Posted by Revan Master of Darkness
Hopefully it doesn't go down like PCGM... that would be bad... I couldn't stand it... I have to be on LF at least once a day....

Nah! That won't happen.

But to answer the initial question, yes, LF could have been a bit slower than usual since a few days depending on when you logged in. It seems to be due to a higher than usual traffic at certain hours.

stingerhs 12-11-2006 10:51 PM

hmm, well, this thread solves more issues than one since i've been having problems with my wireless router recently (the signal comes and goes even though i have great reception). at least now i know that the lag isn't completely the fault of the wireless connection.

kudos to the heads up. :)

CSI 12-11-2006 11:56 PM

Not just slower...A lot slower...Maybe my connection problem.

Ambrose 12-12-2006 12:06 AM

No, I've noticed it too, it's definitely not your connection. I was going to make a similar thread but decided against it, thinking it was a router issue on my end of things or something.

Though I've also noticed it depends on the time I log in, so Darth333's explanation seems valid enough :)

Anakin Skywalker 12-12-2006 12:17 AM

Quote:

Originally Posted by Darth333
Nah! That won't happen.

Don't under-estimate the power of the Darkside, which in this case, it seems to be the Internet providers... :D

XoXoXAlexOxOxO 12-12-2006 12:27 AM

Quote:

Originally Posted by Revan Master of Darkness
Don't under-estimate the power of the Darkside, which in this case, it seems to be the Internet providers... :D

don't say that :O, you'll jinx LF

Anakin Skywalker 12-12-2006 12:30 AM

Off-topic: It was a joke... and jinx is just a form of saying OH I am Superstitious.... there is no good luck or bad luck, just like there is no light nor dark.... unless you view Satanic and Christian views that is.

But for real it is our Internet providers, their all so stupid, especially the ones in the USA

XoXoXAlexOxOxO 12-12-2006 12:33 AM

Quote:

Originally Posted by Revan Master of Darkness
Off-topic: It was a joke...

i was aware of that :p

Anakin Skywalker 12-12-2006 12:37 AM

Sure you did.........[rolls eyes]:p Just Kiddin

But the internet connection thing, I'm sure you know more about it than I do.... because my internet connection is usually down... thank the Dark Lord Revan that I actually have my grandpa's computer to get on after school

Diego Varen 12-12-2006 01:46 AM

Quote:

Originally Posted by CSI: Nihilus
Not just slower...A lot slower...Maybe my connection problem.

Same here. Don't die LF!

Rabish Bini 12-12-2006 03:23 AM

For me it's been pretty slow too. Don't know why...

Darth333 12-12-2006 09:48 AM

Quote:

Originally Posted by AkumaSF
Don't know why...

Read my post above (no.6)...

I'm locking this thread since the question has already been answered.


All times are GMT -4. The time now is 07:29 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.