I've noticed some confusion about the new purpose of g_minForceRank with some of the new players. Should we maybe rename the cvar to prevent confusion? I'm going to suggest a new name like g_minSkillPoints. What does everyone think?
Sounds good to me!
|All times are GMT -4. The time now is 08:23 AM.|
Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.