LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Forces of Corruption (http://www.lucasforums.com/forumdisplay.php?f=682)
-   -   Need EAW for FoC? (http://www.lucasforums.com/showthread.php?t=173687)

Heck 12-19-2006 10:25 AM

Need EAW for FoC?
 
Hey again. I still don't have FoC, but I was wondering if you need the original EAW installed to install FoC. Do they run of eachother, or are all the units, etc. all provided in the new expansion? Thanks for any help.


-Heck

lukeiamyourdad 12-19-2006 10:45 AM

Yeah, you do.

PoiuyWired 12-22-2006 02:52 PM

Yes you need to have E@W Fully Installed.

BUT you don't have to use the E@W discs to play FoC.


All times are GMT -4. The time now is 07:07 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.