LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Technical Help (http://www.lucasforums.com/forumdisplay.php?f=159)
-   -   OpenGL Errors (http://www.lucasforums.com/showthread.php?t=174333)

VaderChick 01-05-2007 08:55 PM

OpenGL Errors
 
Hey. I installed Jedi Knight: Jedi Academy, but when I tried to play it, it came up with this.

"GLW_StartOpenGL() - could not load OpenGL subsystem"

What does this mean, and how do I fix it?

Thanks :)

VaderChick 01-07-2007 12:57 AM

Also, I have a NVIDIA Vanta/Vanta LT.

Any one know where I can download some new drivers?

Gothik 01-07-2007 11:45 AM

http://www.nvidia.com/page/home.html

Johnpp 01-07-2007 09:32 PM

The thing is she cannot find the Vanta Drivers on that site. I know becuase I PM'ed her and I have a Nvidia too. Anyway she installed a new driver for it.

A Ati Radeon I think. She just needs to configure it, etc, etc.

Gothik 01-09-2007 07:44 PM

The problem is the Vanta is an old card. It was not specified if it was a TNT Vanta card or a TNT2 Vanta. If it's a TNT vanta, then you'll have to do some digging on the Nvidia site to find their driver archive, as they stopped supporting that card a couple of years ago. I think drivers around the 3x.xx or 4x.xx series was when they lasted supported the card in their drivers.

If it's a TNT2 Vanta, then you can just download the latest drivers from Nvidia as they still support the TNT2 card, though probably not for much longer I suspect.

Johnpp 01-10-2007 12:33 AM

Thanks for all the help. :)


All times are GMT -4. The time now is 08:22 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.