LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Glottis' Garage (http://www.lucasforums.com/forumdisplay.php?f=236)
-   -   Installation error (http://www.lucasforums.com/showthread.php?t=177676)

AlanGrant 04-18-2007 03:44 PM

Installation error
 
Hey guys & gals.

My friend gave me a loan of his Grim Fandango CD, and being a big fan of Monkey Island I cant wait to play it.

But my enthusiasm's been slammed into a brick wall.

I put in Disc A, ran the installer but it stops at 47% and gives me this message:

http://img162.imageshack.us/img162/4641/errorxb2.th.jpg

I'm not sure what to do, i've read these forums and searched Google but can't find a solution. I can't even get the game installed. After I click OK on that image, the Installer just closes and thats it. My friend is able to install it without problems so I don't know what's wrong.

I run Windows XP.

If anyone can help me out i'd be so greatful!!!

Thanks everyone :ears1:

perolo 04-19-2007 02:54 PM

well,, its an original CD Grim fandango? :P ,,

AlanGrant 04-19-2007 03:33 PM

Hey,

yeah its a real copy lol, it isn;t downloaded an burned or anything. The official game. Makes it all the more annoying

Frenkieee 04-19-2007 06:11 PM

The fact that your friend can install it properly makes it a bit weird, but..

whenever I had a cd that had too many scratches on it, which gave problems with installing, I used CloneCD to make an image of it, and then installing it. CloneCD was able to make a proper image out of an inproper CD.

But the last time I did that was a year or 2 ago. It's always worth a try though.

AlanGrant 04-19-2007 06:15 PM

Thanks buddy, i'll try that and let you know how I get on

Frenkieee 04-19-2007 06:18 PM

Geez, you're quick! :)

Can't think of anything else.. it looks like a typical error you get from scratches on the cd. But then again.. it works on your friends pc.. maybe you've got an old(er) cd-rom drive?

AlanGrant 04-20-2007 02:02 PM

Not that fast this time :P

Well my brother's into computers and he buys all kinds of hardware updates, so even though the PC itself is probably about 7 years old, the hardware's pretty up to date. Saying that, I think it should still work if GF is an older game.

Well I tried that program, and I even burned the image file to a fresh CD, but I get the same error :( Wish it would just work!


All times are GMT -4. The time now is 05:00 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.