LucasForums (
-   Forces of Corruption (
-   -   stuck at Bespin (

simdude 04-30-2007 09:48 AM

stuck at Bespin ***FIGURED OUT***
Hi, I got a problem and I need a little help with the Forces of Corruption campaign.

After freeing Silri and her sisters from prison I got the mission to create a ground force and take it with Tyber and his right-hand-man Urai to Bespin where the mission will kick in.

I've done that but nothing happens, Tyber and the gang arrived in orbit at Bespin and I can't drop them into the circle on the surface of the planet, the icon jumps right back into it's orbit spot while the planet keeps flashing that "red target" mission marker.

I've tried to send only Urai and Tyber alone as in some previous missions although the mission description stated clearly - a ground force and them two, but nothing happens.

I'm stuck here, at the 99th space day, with all but one planet corrupted and I can't do anything anymore, PLEASE HELP!

It was a bug/glitch, if you send your task force into the planet's orbit and the mission doesn't kick in, leave them there (in orbit), save, exit to windoze, restart the game and load that save. It should trigger the mission since they're already on the required spot.

stobias 05-31-2008 07:16 AM

same problem

i have the same problem. But the workaround doesn´t work for me. I tried also with the patch 1.1.
Any other suggestions ???

Jedil3thal 06-06-2008 03:55 PM

Im not really sure what problem could be maybe patch might be messed up

Relenzo2 06-09-2008 04:40 PM

I assume you tried dragging them onto the surface after using the workaround? simdude, do you have the patch? If not, it might have a bug, *rubs hands maniacally* and then we'd need ANOTHER patch for that patch...

All times are GMT -4. The time now is 06:44 AM.

Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2015 - All rights reserved.