LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Glottis' Garage (http://www.lucasforums.com/forumdisplay.php?f=236)
-   -   Small problem (http://www.lucasforums.com/showthread.php?t=178632)

Chris]# 05-21-2007 11:46 AM

Small problem
 
Hey everyone, long time no speak.

I tried playing the game the other week, and got jerky cutscenes. I'll try the game out later on and see if i can give you anymore info. In the meantime, anyone know what the problem is?

thanks

XxTombRaiderxX 05-24-2007 05:42 PM

are you using the game with compatibility mode?? That was the reason why I got jerky scenes

urluckyday 05-26-2007 09:03 PM

More info would be desirable...especially PC specs and whatnot...

Chris]# 02-23-2008 01:18 PM

Hah, I kind of forgot all about this.

Well I gave the game another try today (first time in ages) and yeah the cutscenes are still dodgy.

Now I've looked around a lot, and tried several of the solutions which people have suggested (cpu priority, compatibility mode etc), and none of them have worked. Any ideas?

Du Man 02-23-2008 09:50 PM

correct hyper threading?

http://www.lucasforums.com/showthread.php?t=147235

and please listen to urluckyday's request if you still expect help.

Chris]# 02-24-2008 10:06 AM

Ok I've got some more information:

As for the actual problem (I know this is a very common one), when the game goes into a custcene its slow and jerky and the same goes for the sound. This goes for anything else in the game thats animated, like the car that drives past in the garage, the tube switcher doors, don copal coming out of his office shouting, etc. Also another small problem, every now and then the sound will jerk a little bit in game, like skip and repeat itself but only for a split second mostly during dialogue. One idea I have is this is due to me running the game off a slightly old beat up cd.

Also I have some system information. i'm running windows XP, with a Gigabyte Radeon 9600 pro graphics card. My cpu is something like 1.8 ghz I believe.

i'll give that hyperthreading thing a try, thanks.

Edit: And I just came across something unusual...though I have no idea how to explain this I think it might be something to do with save games...I loaded a save where you're in the LSA HQ in El Marrow (yr 1) and during this point you're not supposed to be able to get into Don Copal's office because of his meeting with Hector, and you're supposed to be able to get into Domino's office....except when i went from the LSA place up to the ledge, Don's office was open (like for when you need to change the think on his computer) and Domino's office was locked. I'm confused, but I think it may be something to do with save games

Chris]# 02-24-2008 12:21 PM

Well, it would appear that by some unknown stroke of luck, totally uninstalling the game and reinstalling it has fixed the problem....well the jerky cutscene problems anyway

This game is so unpredictable =/ oh well, back to playing it through again.


All times are GMT -4. The time now is 06:12 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.