LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Technical Support (http://www.lucasforums.com/forumdisplay.php?f=688)
-   -   Lego Star Wars II - Windows error. (http://www.lucasforums.com/showthread.php?t=179811)

mcramsey 06-24-2007 02:04 AM

Lego Star Wars II - Windows error.
 
PC version.

Episode IV, Chapter 1: Secret Plans.

The 1st mission.

"After the short movie, the Princess will no longer be in your party. Use R2-D2 to open the door into the next room and run over to the cranes operating the cockpit"

When I use R2-D2 to enter the room...windows error pop up.


My system info:

Operating System: Windows XP Professional
System Manufacturer: NVIDIA
Processor: AMD Athlon(tm) XP 1900+, MMX, 3DNow, ~1.6GHz
Memory: 1024MB RAM
Page File: 282MB used, 2179MB available
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 6800 GS
Manufacturer: NVIDIA
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.8412 (English)
DDI Version: 9 (or higher)
-------------
Sound Devices
-------------
Description: Realtek AC97 Audio
Driver Name: ALCXWDM.SYS
Driver Version: 5.10.0000.5210 (English)

LucasForumFreak 06-24-2007 08:20 PM

What does the Windows error say??

mcramsey 06-25-2007 02:31 AM

Quote:

Originally Posted by LucasForumFreak
What does the Windows error say??

The one that say:

"Lego Star Wars II...need to be closed"

Then there's two(2) buttons that says:

"Send Report" and "Don't Send"

LucasForumFreak 06-25-2007 09:32 AM

Try reinstalling the game. It may just be a random glitch, and will be fixed when re-installed.

mcramsey 06-25-2007 01:04 PM

Quote:

Originally Posted by LucasForumFreak
Try reinstalling the game. It may just be a random glitch, and will be fixed when re-installed.

This is the error:

http://img511.imageshack.us/img511/5894/untitledqz6.jpg

DarthMaulUK 07-21-2007 01:46 PM

Need a more detailed report of your dxdiag really. Try grabbing the latest drivers from Nvidia, new ones are out now. See if that fixes it


All times are GMT -4. The time now is 12:26 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.