LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Technical Help (http://www.lucasforums.com/forumdisplay.php?f=159)
-   -   Mods for JA Have No Text (http://www.lucasforums.com/showthread.php?t=180053)

Thunderforge 06-30-2007 02:18 PM

Mods for JA Have No Text
 
So far, the mods I've tried with Jedi Academy have had no text in the menu screens. I've tried Dark Forces Demo 2 and The Open Jedi Project Basic 0.1.2. In both cases, certain text in the menu can't be seen, but I can still click on the area where it should be to get the effect.

For example, the Dark Forces Demo 2 asks me what difficulty I want to play on. It should display "Padawan, Jedi, Jedi Knight, Jedi Master" as choices. However, the screen is blank. By clicking on where the choices should be, I can select them, but I still can't see them. The same goes for the Open Jedi Project. If I click on where the settings for weapon and force limitations should be (in the top left corner) when I start a map. I can select different options, but I can't see the text.

I am running Jedi Knight: Jedi Academy 1.01 on a Windows XP SP2 system. This does not happen with the base game. It only happens when I run these two mods (and presumably with other mods if I were to install them). If anybody could assist me, I'd be obliged.

ensiform 07-01-2007 11:36 PM

Well, for 1: OJP is not a Single Player Mod.

2) Don't switch mods from the ingame menu. Copy your shotcuts and add +set fs_game ojpbasic to the target or +set fs_game whateverthefolderisfordarkforcesmod


All times are GMT -4. The time now is 10:19 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.