LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Glottis' Garage (http://www.lucasforums.com/forumdisplay.php?f=236)
-   -   No sound... (http://www.lucasforums.com/showthread.php?t=180889)

Many 07-29-2007 07:23 AM

No sound...
 
I have problem with Grim Fandango game.
Every time I save it, in game sound disappears.
I use MS Windows XP Professional SP2.

Thanks.

lipton 07-29-2007 07:57 AM

tried turning on the sound? i made that mistake once

Many 07-29-2007 08:00 AM

Quote:

Originally Posted by lipton
tried turning on the sound? i made that mistake once

All options are defult.
You think when I will tune them (sound), sound will not disappear after Save game?

lipton 07-29-2007 02:52 PM

no i wasnt that...hmm dont know it then .. sorry

Du Man 07-29-2007 08:28 PM

Check out Glottis's garage for someone with a similar problem, which is where this thread should be moved.

As for my input, I had the same problem, but the sound would freez into a techno beat at random points when I would make progress throug the game. The only thing I could do was save it, exit the game, and open it again with the "resume saved game" button on the installer menu.

oh, and nice avatar : ) !

Many 07-30-2007 08:41 AM

I found answer, just need to change, click, right mouse button, on Grim Fandango star exe, then Properties/Compatibility/at mode change to Windows 98. All Grim Fandango game runs with no errors (+ I use GF Update)


All times are GMT -4. The time now is 08:17 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.