LucasForums (
-   Jedi Outcast (
-   -   1.02 Dual Processor Conflict (

UberSkull 10-30-2007 01:12 AM

1.02 Dual Processor Conflict
Does anyone know of a way to play 1.02 with a dual core processor? It seems that 1.02 is not compatible and it keeps detecting a P4 processor when I try to play. So I updated to 1.04 and it works now...except I absolutely detest dueling in 1.04. So does anyone know of a way to play 1.02 multiplayer with a dual processor? Thx.

All times are GMT -4. The time now is 01:07 PM.

Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2015 - All rights reserved.