LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Tech support (http://www.lucasforums.com/forumdisplay.php?f=703)
-   -   No Play after Patch Download (http://www.lucasforums.com/showthread.php?t=184083)

Zenchi 12-01-2007 02:02 AM

No Play after Patch Download
 
After Installation It began downloading all the patches. It finishes and theres no play button or start button, (really confusing at that point). I then click on View Details button on the button and it shows all the things that were downloaded. I also press scan and it begins scanning all the files to make sure everything is there. Scan successful and everything is in order...but still no Start/Play button.

I really have no clue whats going on? my friends tried helping but they couldn't figure it out either. I've gone through one frustration after another trying to get onto this thing. It's been about a week since I started.

Heres a pic to see what it looked like after scan, only other difference is after startup it says Download Complete. and yes I've restarted it several times.

http://img.photobucket.com/albums/v4...rnova9/asd.jpg

DarthMaulUK 12-06-2007 12:00 PM

Hi. Are you using Vista? if so....

Vista fix
While there may be other issuess with Vista, please try the following if you are not able to launch SWG. If you have Vista, there is a problem when downloading any updates that the Play button won't appear. This work around, resolves that issue

These instructions will help you load Galaxies in Vista:

1. Right click on the program launch icon

2. Left click on "Properties".

3. In the new window that pops up click on the "Compatibility" tab.

4. In the "Compatibility Mode" area check the box next to "Run this program in compatibility mode for:"

5. In the drop down list make certain that "Windows XP (Service Pack 2)" is selected.

6. Under "Privilege Level" make certain that the box next to "Run this program as administrator" is checked.

7. Click on "Apply" then click on "Ok".

8. Double click on the program launch icon.


All times are GMT -4. The time now is 01:07 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.