LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Jedi Knight / MotS (http://www.lucasforums.com/forumdisplay.php?f=38)
-   -   JK Enhanced and Rbots question (http://www.lucasforums.com/showthread.php?t=185297)

Yodafone 01-13-2008 06:01 PM

JK Enhanced and Rbots question
 
Hey guys,

I wanted to ask you this, since I don't know how to fix the problem.

1.) When I play JK Enhanced (Through Patch Commander 4.0), and I try to create a character for Multiplayer - all the skins look totally deranged. They shine in different scanline colors and stuff. But when I play with them in Multiplayer - they look quite good. Although not as well defined as in the screenshots as seen in JK Enhanced screenies.

I have installed the latest unoffical patch for JK. What are the problems? How can I fix them? (I play the game in compatibility mode - Win 95)



2.) When I play with Rbots - they play Capture the Flag VERY lousy. In fact- they never score at all. Also, the difficulty settings are not working at all. There is no distinction between "Newbie" and "Inhuman" skill levels. What's wrong?

Hope to hear from you guys soon
Best wishes!

JKLE_Cougar 01-13-2008 06:34 PM

Quote:

Originally Posted by Yodafone
Hey guys,

I wanted to ask you this, since I don't know how to fix the problem.

1.) When I play JK Enhanced (Through Patch Commander 4.0), and I try to create a character for Multiplayer - all the skins look totally deranged. They shine in different scanline colors and stuff. But when I play with them in Multiplayer - they look quite good. Although not as well defined as in the screenshots as seen in JK Enhanced screenies.

I have installed the latest unoffical patch for JK. What are the problems? How can I fix them? (I play the game in compatibility mode - Win 95)



2.) When I play with Rbots - they play Capture the Flag VERY lousy. In fact- they never score at all. Also, the difficulty settings are not working at all. There is no distinction between "Newbie" and "Inhuman" skill levels. What's wrong?

Hope to hear from you guys soon
Best wishes!


1) there is no way to fix this problem since the menu is in 256 colors and the models are in 16-bit colors....

2) play online! there is a good sized community over at IGZ and a room where people chat and such :)

Yodafone 01-14-2008 04:43 AM

Quote:

Originally Posted by JKLE_Cougar
1) there is no way to fix this problem since the menu is in 256 colors and the models are in 16-bit colors....

2) play online! there is a good sized community over at IGZ and a room where people chat and such :)

Allright - but emmmn... do you know about this thing? I get problems when playing Single Player (which I LOVE to do). At level 10 - ALL textures get messed up totally. And if I begin a new game, pass level 1 - the game crashes. Do you know anything about that? :(

I got the latest unoffical patch and a top notch computer.

Hyde_ 01-14-2008 11:01 AM

Do you have JK's 3D Acceleration option on? (under options > display)

Yodafone 01-14-2008 11:04 AM

Quote:

Originally Posted by Hyde_
Do you have JK's 3D Acceleration option on? (under options > display)

Yes I do.

JKLE_Cougar 01-14-2008 03:56 PM

did you install the unoffical patch off www.jkhub.net
?

if not install that patch sometimes people have to install it twice for what ever reason that is unknown

Yodafone 01-14-2008 04:23 PM

Quote:

Originally Posted by JKLE_Cougar
did you install the unoffical patch off www.jkhub.net
?

if not install that patch sometimes people have to install it twice for what ever reason that is unknown

Hmmm - allright. But I had already the latest patch. Guess I am gonna try to re-patch it. Hope it works. Thanks for your help. :) I'll let you know what happens.


UPDATE: I did it now. And... now I can't even play JK anymore. :( It says it's not a valid Win32 application.

JKLE_Cougar 01-14-2008 08:53 PM

oh... hmmmm interesting... and this is when you want to play JKE?

if so check this out

http://jkhub.net/forums/viewtopic.php?t=1193

Kurgan 12-28-2012 10:30 PM

The problems you describe are known limitations of those mods (at least in their present form as of this writing), sorry.


All times are GMT -4. The time now is 12:11 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.