LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Glottis' Garage (http://www.lucasforums.com/forumdisplay.php?f=236)
-   -   Stuck in tattoo parlour - can't move (http://www.lucasforums.com/showthread.php?t=186255)

justlost 02-12-2008 09:15 PM

Stuck in tattoo parlour - can't move [solved]
 
I am playing Grim Fandango and have just got the id from the sailor in the tattoo parlour, but I can't get out. The tattooist is speaking on the phone and Manny can't walk past him - it seems like he walks into him. If I do a circle and reapproach he still seems to go on a track next to the cupboard and the tattooist is in the way (ie I can't control Manny sufficiently to have him walk on an angle around the guy on the phone). Nothing works to get the tattooist off the phone (if I touch his stuff he just yells at me) and I am stumped as to what to do. I tried it with keyboard controls, but it's the same.

(I am playing a brand new game on a new computer with a Nvidia 8300GS (I think that's it) running xpsp2. I had the graphics problems which were solved by turning off the 3d drawing. The patch came on the game cd and that's installed)

Any help would be appreciated.

Edit: further googling found me an answer - I needed to have done some other things before this point - I had something to give the tattoist and it got me past him. Thanks.

VampireNaomi 02-13-2008 02:32 PM

I remember people getting stuck at the parlor even once they've completed everything they should there. It happened to me, too, a couple of times.

It was discussed in one or two threads in the past and there was a solution, which I can't remember right now. Good thing that you got past the problem with no further complications.

justlost 02-14-2008 07:24 AM

Quote:

Good thing that you got past the problem with no further complications.
Yes, I was pleased to find a solution (thanks to whoever it was who'd posted that solution... :)) . I couldn't play the game at first because I had display problems with my Nvidia graphics card, and I searched high and low for days until I found the solution to that and was glad I'd got it going. It was very frustrating to then be "paralysed" - luckily I'd saved before that spot and could go back to get past it.

lipton 02-16-2008 03:58 PM

weird....i have never had that problem


All times are GMT -4. The time now is 01:44 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.