LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Tech Center (http://www.lucasforums.com/forumdisplay.php?f=110)
-   -   Missing Models Vista64 (http://www.lucasforums.com/showthread.php?t=186452)

bobbavet 02-19-2008 05:13 AM

Missing Models Vista64
 
Gday

Im new here, thanks to the forum I have been able to install XWA.

System stats:

Intel Core 2 Duo q6600 Processor
GeForce 8800GTs 325mb PCI-E Video Card
4gb DDR2 800 RAM
Windows Vista 64-bit Home Edition
Screen Resolution: 1900 x 1200

I have patched the game but my problem is there is no rendering of the models. I know their there as I can move up to them, or even crash into them. It is as if they are invisible. Also no rendering of lasers.

Has anyone had this prob and solved it?

I was hoping to install the XWA Upgrade stuff.

cheers

Bob

bobbavet 02-19-2008 05:40 AM

Found this post by Jarrstin to be usefull:

I've managed to fix the problem. According to Lucasarts' website, it says that for the Geforece FX series it suggests the following:

- Antialiasing=8X
- Anisotropic=8X
- Force MipMaps=Trilinear
- Conformant Texture Clamp=On
- Extension Limit=Off

Well since it is a Geforce card (though not an FX) I gave this a try but it didn't work. So I decided to play around with these and instead I set the first two to Application Controlled and set Force MipMaps to Bilinear and it worked!

Wildstar 02-19-2008 11:11 AM

Hmmm...this might even solve the targeting box problem. I'll remember this for the next time someone posts about the targeting boxes. (The post you found originally addressed the font problem, BTW.)

whywhyme 12-01-2009 03:59 AM

I am a noob here so please excuse my stupidity.
I am running vista 64, nvidia 9600 GT, e6750, 4 gb ram, asus p5nd mobo.

Having been able to install xwing and tie fighter and play without 3d hardware enabled just fine. in enableing 3d hardware i am experiencing the same thing, nothing is seen but able to run into them, no lasers, and just a yellow dot for the HUD model.

I tried adjusting in the nvidia control panel the anti aliasing and such with no luck. though I didn't see a force minimaps option.
Help would be greatly appreciated. though i suppose i could live without it :(

Wildstar 12-01-2009 11:20 AM

For the newer-generation graphics cards (including ATI Radeon HD), have a look @ this thread on the XWA Upgrade Project forums, especially finding Reimar's "XWA Hacker" later in the thread.

whywhyme 12-02-2009 02:32 AM

Thanks so much.

X-Wing is working now with 3D but Tie Fighter is not (they haven't worked that one out yet).

To make things a bit clearer on that lengthy thread.
Find a post of Reimar's Nov 13 2009 9:59 am. At the end of the post there is a .zip file that has everything you need, with readme to explain how to work things.

Thanks again.


All times are GMT -4. The time now is 09:29 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.