LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Forum Help & Feedback Center (http://www.lucasforums.com/forumdisplay.php?f=217)
-   -   z (http://www.lucasforums.com/showthread.php?t=186520)

90SK 02-20-2008 08:40 PM

z
 
What's with the z's in "new postz" and "searchz" in the upper right navigation bar thingy? Is that some kind of new attempt at hip-ness that Lucasforums is doing?

DarthJebus05 02-20-2008 10:08 PM

I think it's a bug, because I'm not seeing anything.

tk102 02-21-2008 12:28 AM

It's been there for years. Get with it, man. Don't be a square, dig?
:cool:

Actually I think Thrik had modified the templates so that if the dropdown list doesn't register correctly, then the text changes to show the 'z' version of the words.

90SK 02-23-2008 04:42 PM

Okey dokey.

by the way, just to prove I'm not crazy, here's a picture I took of the glitch:
http://img176.imageshack.us/my.php?image=asdfgs0.png

DeadYorick 02-24-2008 01:24 AM

Whoa I thought you were crazy until I saw the picture. But I am not seeing anything so it must just be some weird bug.

DarthJebus05 02-26-2008 08:00 AM

Quote:

Originally Posted by 90SK
Okey dokey.

by the way, just to prove I'm not crazy, here's a picture I took of the glitch:
http://img176.imageshack.us/my.php?image=asdfgs0.png

I stand corrected.

I still think you're crazy, though :D

Pho3nix 02-26-2008 10:48 AM

I have this "bug" too at the moment. :xp:


All times are GMT -4. The time now is 06:26 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.