LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Tech Centre (http://www.lucasforums.com/forumdisplay.php?f=590)
-   -   BIG Problem (http://www.lucasforums.com/showthread.php?t=187169)

niko562 03-17-2008 06:44 PM

BIG Problem
 
i buyed SW EAW Gold and my Star Wars EAW works but my FOC dont work. it says An exception has occured. see log file.txt and _except.txt for details.

DarthMaulUK 03-18-2008 05:54 AM

Hi.

Please read through the Tech Thread to make sure that your PC's drivers are all up to date. If it still doesnt work, please post a dxdiag here - again, it explains how to do this

niko562 03-18-2008 01:58 PM

Manufacturer:
System manufacturer
Processor:
AMD Sempron(tm) Processor 3000+, ~1.8GHz
Memory:
894MB RAM
Hard Drive:
159 GB
Video Card:
VIA Chrome9 HC IGP Family WDDM
Monitor:
Yleinen PnP-näyttölaite
Sound Card:
Kaiuttimet (5- Realtek High Definition Audio)
Speakers/Headphones:
Keyboard:
USB Root Hub
Mouse:
USB Root Hub
Mouse Surface:
Operating System:
Windows Vista™ Home Premium (6.0, Build 6000) (6000.vista_gdr.071023-1545)


and i have directx 10

DarthMaulUK 03-19-2008 04:54 AM

I will really need a proper full dxdiag plz :)

niko562 03-19-2008 02:49 PM

but it is in my language u dont understand it


but you can give information u need

DarthMaulUK 03-20-2008 06:20 AM

Does the game exit? Can you please go into detail? Does it go to black screen? Or blue screen, or just doesnt load up?

Also, I am not sure what graphics card you have - but if you do, update the graphic card drivers first. They cause 95% of issues

CompactDisc 03-25-2008 04:32 PM

Well, I got the same problem, I use Vista Home Premium and at first I got an error saying something like:
Can't start game, binkw32.dll missing

I then checked this:
http://pcsupport.about.com/od/findby...binkw32dll.htm

I did everything, but the game still won't start, I get the "An exception has occured. see log file.txt and _except.txt for details." error now too.

PS:
Can someone tell me how to add a file to forum posts?
Then I'll put the _exept and dxdiag files here.

Xaphania 04-01-2008 07:29 AM

Forces of Corruption Game Crash
 
I'm also having the same problem as the ones above with "An exception has occured. see _logfile.txt and _except.txt for details.", and I also run Vista Home Premium.

Tried adding the binkw32.dll again too and still getting the same error.
When I start up the game it goes to a black screen and the error message pops up in the background.

Played the game without problems before so not sure what's happened now...
__________________________________________________ _____________
DxDiag: http://www.fileqube.com/shared/VCDWZQHG2628


All times are GMT -4. The time now is 12:55 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.