LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Jedi Outcast (http://www.lucasforums.com/forumdisplay.php?f=155)
-   -   version protocol 15?! trying to get this working for years! (http://www.lucasforums.com/showthread.php?t=188028)

6stringsultan 04-17-2008 10:50 PM

version protocol 15?! trying to get this working for years!
 
hey folks. This is robably a regular question but for the past three years there has been no game i have missed as much as Jedi knight II. Now i have it, naturally it doesnt ****ing work. Well it does,but the multiplayer doesnt seem to work. I dowloaded a 1.04v update and yet every time i try to join a game it says "Version protocol 15". any advice? the previous download i tried was from a cd someone gave me years ago,and i could join more online games then, even though it was an old update. Can i get a link to the correct update file so i can join in all the games and have fun?


Seriously ive been waiting for this game for ages, then find it on ebay and it doesnt work properly. I hate computers. . . .

Zarnik 04-19-2008 09:58 AM

Download it online, i wont provide you the link. Maybe the guy you bought it from has erased important files or something...or if its not that it has to be something else O.o

Never buy something on ebay when you can get a free working product online!

acdcfanbill 04-20-2008 12:05 AM

use a server browser like All Seeing Eye, and restrict all servers to those running 1.04 and you won't get any errors joining. otherwise, there is a tool to downgrade to 1.03 or 1.02, but i don't know where they are at anymore.


All times are GMT -4. The time now is 05:17 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.