LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Telos Tourist Bureau (http://www.lucasforums.com/forumdisplay.php?f=575)
-   -   [spoiler] I've got Nar Shaddah trouble (http://www.lucasforums.com/showthread.php?t=188909)

iPsyke 05-20-2008 10:31 AM

[spoiler] I've got Nar Shaddah trouble
 
Best game, can yet be better.

I love KOTOR 2, but since i startet playing at vista somehow(i needed to get another version of a certain file) it seem to have some glitches and hniks n' dinks 'n more.

The only one troubling me was when i needed to "break" into the Jekk Jekk Tar with Mira. Sometimes she's in the spacesuit, other times she isn't, but my problem is that the plot film, showing Visquis and Hanharr, never shows. i've tried going to the private chambers door ī, but then Mira just walks fourth and backwards. Stupid Girl.

I also tried walking around where it starts and see if there was a tiny trigger womwhere. Without Luck. Presumably.

Last i have tried to re-run the short period from i am talking with mira before she sedates my character, and then through to her not going anywhere as above told.

Please tell me this is a extremely common bug that everyone has, and i just need to update with a simple patch or something.

I can't live without KOTOR, i get bored when i can't play my game. And all other games arent de-boring enough..

Hope some one can help.

I had the problem in XP as well, yet i do not ever want return to xp, since the games otherwise works perfectly..

Sam..

Sivy 05-20-2008 11:05 AM

have you got 1.0b?

also are you using any mods?

iPsyke 05-20-2008 12:11 PM

yes and yes

But i have had the problem under any circumstances.. so i do not suspect any of the mods nor the patches/updates..

Kilppari 05-20-2008 12:17 PM

I had the same problem with Mira; she kept running forth and then backwards when I tried to enter Visquis private chamber.
Figured it was caused by Suvam Tan -mod, so i removed the mod for the time of Nar Shaddaa endgame and installed it again.

Although i can't say anything about missing cutscene...

iPsyke 05-20-2008 12:38 PM

then i would try do that for a start..

though i did occur even without mods..

i'll try and return..

jonathan7 05-20-2008 12:44 PM

Quote:

Originally Posted by iPsyke
then i would try do that for a start..

though i did occur even without mods..

i'll try and return..

Nar Shaddaa is a very bugged section of TSL, Mods can cause problems, but even in the vanilla game it is possible to create a 'broken' game.

I reccomend following this guide exactly http://www.gamebanshee.com/starwarsk...landingpad.php

Solutions availible;

a) go back to a pre planet save and start again
b) edit the saved game using KSE;
c) I have seen some say that keeping their saved games but unistalling then re-installing the whole game solved the problem.

If you don't now, I recommend saving frequenlty and in differet slots, I when playing TSL always make a save before starting a planet, then have two other rolling saves.


I hope that helps :)

iPsyke 05-24-2008 09:03 AM

annihilation Suvam Tan from my override folder seems to do the trick with the plot stopping.

so thanks for the help anyway.

And now i am so happy:)

Suvam's not worth it anyway.. he didn't work properly.. somehow..

Burnseyy 08-07-2008 06:38 AM

Quote:

Originally Posted by jonathan7 (Post 2465693)
Nar Shaddaa is a very bugged section of TSL.

You can say that again... I almost smashed the computer on that planet.

But yes, I always just went back on an earlier saved game or uninstalled/reinstalled the game, and it worked.

Mods can be a pain... kind of like a hangover. :xp:

HIGH ON PIE 14 08-07-2008 11:29 AM

Urgh... yeah Nar Shaddaa has more bugs on it alone than many other entire games.

One time I couldnīt trigger the Red Eclypse quest and could not get back on the Ebon Hawk. :xp: Almost smaashed my computer. :compcry:

Happy gaming iPsyke!

-HOP


All times are GMT -4. The time now is 03:08 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.