LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   XWA General (http://www.lucasforums.com/forumdisplay.php?f=109)
-   -   XWA DirectDraw issue (http://www.lucasforums.com/showthread.php?t=191785)

Grentarc 08-31-2008 01:35 AM

XWA DirectDraw issue
 
Hi,
I have been playing XWA on my computer for the past week or so, and as of today, i started getting this error- "DirectDraw init FAILED at 2"
the specs of the machine are as follows -
Athlon64 x2 5600+
Asus Crosshair motherboard (NVidia 590 SLI chipset -15.01 drivers)
Geforce GTX280 graphics
2gb RAM
Windows Vista x64 Ultimate

I was running 177.79 drivers for the GTX280, but now upgraded to 177.91 to try and fix problem.
I have tried running in all sorts of compatibility modes.
the problem is, it was running fine up until today.

Grentarc 08-31-2008 05:35 AM

Fixed!

dropped desktop reolution down to 1024x768, restarted XWA - worked!
BUT! - the game lost all my remapped joystick buttons, graphics settings etc...
bumped desktop up to 1680x1050 again, and it still works like normal. any way i can export the key mapping etc to back it up? otherwise i will have to use the logitech software to do it for me.

Wildstar 08-31-2008 11:03 AM

I wouldn't know...wouldn't hurt to remap everything.


All times are GMT -4. The time now is 05:08 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.