LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Tech Help (http://www.lucasforums.com/forumdisplay.php?f=622)
-   -   Jerky Game (http://www.lucasforums.com/showthread.php?t=192420)

M@RS 09-23-2008 08:09 PM

Jerky Game
 
This has been going on for a couple of days now and it's been driving me crazy! I'll be playing Battlefront 2, everything's nice then my game freaks out and it starts to move really slow and jerky, please help me...:headbump

Agent_Katarn00 09-23-2008 08:25 PM

Check out your graphics options,put them really down low in quality:burst1:
Then see what heppens,another option is to restart your computer or game station.
That's all I can think of at the moment...:thumbsup:

Agent_Katarn00 09-23-2008 08:26 PM

Check out your graphics options,put them really down low in quality:burst1:
Then see what happens,another option is to restart your computer or game station.
That's all I can think of at the moment...:thumbsup:

M@RS 09-23-2008 11:19 PM

I already lowered my graphics and restarted my computer and nothing changed...

Bokken 09-24-2008 10:20 AM

You tried safe mode?

M@RS 09-24-2008 11:25 AM

It's never done this before, so I never thought of it, short answer : No...

Bokken 09-25-2008 12:15 PM

Not sure if it'll help, but try Safe Mode. I can't remember quite where it's located, just do a search for it.

Bs|Rogue52 09-26-2008 11:35 PM

Make sure you dont have any background anti virus software running an update or anything related. Although my system can easily handle both an AVG scan and BF2 somehow my lag spikes but the FPS remains the same, and the scan isn't sending or receiving via my internet to clog it up either which is weird.

M@RS 09-30-2008 09:21 PM

I've tried everything except for stopping my anti-virus software... It all started after getting the Battlefront 2 Conversion Pack 2... I got rid of the mod, but my game is still jerky... I've uninstalled and installed it again three times, nothing is changing and I'm getting desperate... Please help...

Bokken 09-30-2008 10:00 PM

New video card? How old is your computer?

M@RS 09-30-2008 10:22 PM

I got my computer 6 weeks ago... I got my Nvidia Gforce 8(something) 4 weeks ago... It's all very new...

Bokken 09-30-2008 11:45 PM

Hoo boy...assuming you have Vista, is your RAM high enough to be able to run Vista at a reasonable speed? Other than that, try running a computability check.

M@RS 10-01-2008 10:38 AM

I do have Vista... As for the RAM, I'm not sure...

M@RS 11-25-2008 10:41 PM

:D It's fixed... It seems that my wireless network was causing me problems, now all I have to do before I play is unplug my wireless... :D Awesome...


All times are GMT -4. The time now is 04:29 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.