LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   General MI Discussion (http://www.lucasforums.com/forumdisplay.php?f=140)
-   -   Error Message Room 58 (http://www.lucasforums.com/showthread.php?t=192695)

Angryemu285 10-03-2008 12:20 AM

Error Message Room 58
 
When i go to the Folk in the road on the little map thingy outside the city from where you start the game at i get an error message "Room 58 missing object code(s)" if anyone knows how to fix this it would be great!

Fealiks 10-03-2008 10:14 AM

I've not heard of anything like this before. What OS are you playing with (Vista, XP, etc.)? Have you tried using ScummVM?

Joshi 10-03-2008 03:26 PM

How are you playing the game? Via CD? Is the CD in the drive?

Fealiks 10-05-2008 01:31 PM

Have you tried turning it off and on again?

robearth 10-29-2008 01:21 PM

have you tried looking inside your heart?

Fealiks 10-29-2008 01:45 PM

Have you tried praying?

robearth 10-30-2008 01:25 PM

you know, most problems are solved by communicating with eachother. I suggest you really try to listen to what needs to be said, and really try to talk this over. remember to keep a nice tone towards eachother. you're problems might be solved easer than you think.


All times are GMT -4. The time now is 08:21 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.