LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Padawan's Lounge (http://www.lucasforums.com/forumdisplay.php?f=523)
-   -   TSL CTD during "holovid" scene. (http://www.lucasforums.com/showthread.php?t=192750)

Web Rider 10-05-2008 04:20 PM

TSL CTD during "holovid" scene.
 
Yeah, I've never had this problem before, but every time I come to the scene where they're "replaying" your trial, right when Vrook finishes saying "do you know why we have called you here?" the game freezes and crashes. I've gone over every mod I have installed but it seems to be a problem with the 950cor.rim, but I don't have a "original" one to reinsert when I remove the one that's installed.

I don't really want to uninstall and reinstall and patch and reinstall my mods again. Any suggestions?

I attempted to use one of those TSLPatcher mods that relates to the scene to see if it could fix it, and it simply gives me an error when attempting to edit 905cor.git, so I assume that that's the problem file since the failure to edit it leaves the actual scene in-game unchanged.

Darth333 10-05-2008 04:35 PM

That definitely looks like a mod problem.

Did you replaced the 950cor.rim file with another rim file or did you simply drop a 950cor.mod file in you modules folder? If that's the case, then delete the mod file and reload the game from prior entering that module for the first time (you can also try this method to clear the module but it is rather risky as it will clear some local variables: http://www.lucasforums.com/showpost....7&postcount=91 ). If that doesn't work, you might have to reinstall.

The issue could also be caused be a mod editing a non unique .utc file for one of the npcs used in that module.

Web Rider 10-05-2008 05:56 PM

I only have .rim files for the 905cor in my Modules folder. I have no idea if I've modded it before. I've browsed through all the mods I've got and haven't found anything that seems to mod 905cor.rim

And i have no idea which .sav file in my "gameinprogress" folder it is, so I deleted all of them, and either my timing is off or it just didn't do anything. I do have a 905cor.rim show up in a "currentgame" folder, but I didn't delete that.

tried deleting that during game, nothing.

Is there any way I can edit the DLG of the Ebon hawk scene immediately before to allow me to skip the whole trial scene?

Reinstalled the whole thing, put the mods I know have never caused this in, since I can't play my saves without most of them, re-tried it, nada.

Chevron 7 locke 10-06-2008 08:34 PM

I had the same problem at one point. The only way i managed to fix it was to uninstall then re-install.


All times are GMT -4. The time now is 12:01 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.