LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Technical Help (http://www.lucasforums.com/forumdisplay.php?f=159)
-   -   Jedi Academy Vista 64bit (http://www.lucasforums.com/showthread.php?t=192926)

Zexeta 10-12-2008 07:07 AM

Jedi Academy Vista 64bit
 
I just installed the game on my computer and when i run the game it gets to the main menu and starts this ridiculous lag. The music and video lag to the point that i cant even move the mouse. About every 10-15 seconds the game will respond to what i did for a second and the music will change then it locks up again for another 10seconds.

My computer is a
Q6600 3.2ghz
4gb Ram
9800 GX2 video card

I tried installing a older version of DX and it didnt help the situation at all, im not sure what the problem could be my computer can obviously run this game like nothing.

nizwiz 10-12-2008 04:57 PM

IDK whether this will help, but try and set the affinity of the ja process to only one of your four CPU cores (via task manager or ProcessExplorer).
I have vista 64 bit on a dual core and don't have any problems running ja (even without setting affinity), but I think I've read somewhere that it might help.

Zexeta 10-12-2008 10:46 PM

I tried that and it didnt work also someone said something about turning off dynamic lighting but that didnt fix it either.

Zexeta 10-13-2008 05:16 PM

any other suggestions?

Det. Bart Lasiter 10-14-2008 11:24 PM

Have you run it in compatibility mode?


All times are GMT -4. The time now is 10:13 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.