LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Jedi Knight / MotS (http://www.lucasforums.com/forumdisplay.php?f=38)
-   -   Jedi Knight: "Special effects" have no colors. (http://www.lucasforums.com/showthread.php?t=192943)

Pheener 10-12-2008 06:48 PM

Jedi Knight: "Special effects" have no colors.
 
I just reinstalled JKII for the first time in a year or so and noticed a pretty significant and unsolvable problem.

All the non-sprite special effects in the game (blaster fire, particles, etc.) are completely black or grayish while in 3d accelerated mode. Normally it would be livable, but it's hard to dodge gray blaster fire in gray corridors. I've tried most of the "general" solutions I've seen on the forum. I've tried version 1 and 1.01, and the unofficial patches, compatibility modes, and the Patch Commander.

I'm not sure what else to try at this point. If I hadn't played the game perfectly on XP a year ago, I'd be okay with playing in software mode, but it's annoying to say the least. Any ideas? Thanks.

Boba Rhett 10-15-2008 07:18 PM

Easiest and most fun way: I'd try installing the Jedi Knight Enhanced mod. I believe all projectiles in that are replaced by 3dos, which would solve your problem and also make everything look awesome. :)

Pheener 10-17-2008 02:53 AM

Man, I totally thought that would work, but it didn't. Upon further viewing it looks like the blaster shots are colored, but that they're 'unlit' by engine standards. Much, much darker than they should be, and nearly invisible during gameplay. Oh well.


All times are GMT -4. The time now is 12:55 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.