LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Forces of Corruption (http://www.lucasforums.com/forumdisplay.php?f=682)
-   -   multiplayer help... (http://www.lucasforums.com/showthread.php?t=193053)

DS_Eragon 10-17-2008 12:02 AM

multiplayer help...
 
To start off, I'm going to have to say that I cna play EaW's multiplayer just fine. But when I try to get on FoC's, the background battle freezes for a while, then the news screen comes up but the status say "Players Matching: 0, Players Online: 0, Games Available(or w/e it is): 0. So I can cancel out, then try again. The background doesnt freeze, but I get an instant "Error connecting to GameSpy." This happens about 5 times, then it finally seems it is connecting, but I get "The server has refused connection." Then the Gamespy and that just seem to randomly occur. Everything else works fine, and yes, I have matched the online setting to the exact of EaW's. Any suggestions?

PS: If there is a technical forum specifically for these, point the way.

DarthMaulUK 10-17-2008 01:50 AM

Hi there.

You can read through our LAN Tech support thread for help. What operating system are you using? The more information about your system, the better. Are you playing using a router? What firewalls, apart from the Windows one, are you using, if any?

DS_Eragon 10-18-2008 12:28 PM

I use a wireless gateway, Linksys. No firewalls, although that brings another thing to mind. I remember the online options saying my firewall was enabled, but it is not. The wireless is connected to a router that goes through land lines. Other system specs |Bottom of page|


All times are GMT -4. The time now is 05:19 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.